Jump to content
RESET Forums (homeservershow.com)

Leaderboard

  1. schoondoggy

    schoondoggy

    Moderators


    • Points

      159

    • Content Count

      8,976


  2. Dave

    Dave

    Administrators


    • Points

      66

    • Content Count

      4,910


  3. Trig0r

    Trig0r

    Moderators


    • Points

      46

    • Content Count

      1,420


  4. Al_Borges

    Al_Borges

    Members


    • Points

      30

    • Content Count

      270



Popular Content

Showing content with the highest reputation since 09/03/2018 in Posts

  1. 5 points
    Ok, it's time to solve all problems with overheating. Stuff: 1x Noctua NF-A8-5V fan with USB power adaptor cable 1x Akasa 3D Fan Guard AK-FG08-SL https://imgur.com/a/7npqgdc Now LSI 9271-4i temperature approximately no more than 57 degrees.
  2. 5 points
    As I do not plan to build any more of the SDM Rev4 brackets, I have decided to share the schematic. https://1drv.ms/u/s!Ao9ObX1BCpuXsstkeE7Jc5cyRmYTFQ?e=8ouDcP Edit- This is a Visio file. If you download it and open it Visio you will see the scale of the drawing.
  3. 3 points
    Thanks for the reply. It turns out I’d bent a few pins on the CPU socket. God only knows how!! I managed to carefully bend the pins back and I’ve managed to boot up with RAM slots 1 and 2 populated. All seems to be running ok for now. Spot the bent pins in the pic 😬
  4. 3 points
    Are you apologetic because you are truly sorry or that you got caught? - Said every Mom on the planet.
  5. 3 points
    Thanks for guidance on this! Just a note on the solution I settled with in the end for anyone else who might come across this thread looking to do the same thing - Tried a couple different cheaper eSATA cards with no success having the drives in ICYCube detected in CentOS. Looked into driver issues and again with no luck. The USB connection did work fine, but I wasn't overly happy with that as a solution. I instead got this HBA (10Gtek Host Bus Adapter - https://www.amazon.co.uk/gp/product/B01M9GRAUM) with Mini SAS connection, and swapped the ICYCube for an alternative external enclosure with compatible Mini SAS connection (SilverStone SST-TS431S-V2 - https://www.amazon.co.uk/gp/product/B0771S45X3). On setup this worked perfectly, with the drives properly detected. I'm actually also a little happier with the SilverStone unit in general so far, it feels of higher build quality and fan also seems a little quieter. I also decided to move away from using the B120i RAID controller, and hardware raid in general, and am now using ZFS / RAIDZ. Thanks again for help as I was working through this!
  6. 3 points
    It's not a server unless it sounds like a wind tunnel
  7. 3 points
    Did you enter the B120i configuration software, SSA or ACU, to check for it? If it is visible in the configuration software you would need to set it up as a single drive RAID0. You could also turn the B120i off and run the onboard ports as AHCI, depending on what else you intend to do with the other ports. It is a good idea to unplug the cable from the motherboard and reconnect it. From the Amazon description it looks like you have the correct cable, SFF-8087 to SATA, which would be a fan out cable.
  8. 2 points
    Ah. Had this same issue with WS202 R2. It is caused by updating the .NET version from the default 4.5 version that installs with the OS. I was able to simply rollback the server to the original version and not update it to latest future versions like 4.8, etc and everything is fine. Unfortunately the Dashboard simply isn’t compatible with the newer versions of .NET. The result is crashing Dashboard and hung up statuses as you’ve seen.
  9. 2 points
    Where else can you compliment someone on their "nice rack" these days
  10. 2 points
    schoondoggy

    RAM

    No it is not. That is registered memory. This server does not support registered memory.
  11. 2 points
    Yes, for me the RAM was the limiting factor as well. I moved onto a DL360 Gen8. Issue with the MS is even if you can fit a mini-ITX board into the case with another low-profile CPU fan, you'll have to do some heavy modding to the I/O area as it's not removable. I tried to do something similar with the HP Z820 workstation because the case is really quite nice. Unfortunately the amount of modding required was beyond my skill and the effort didn't seem to be worth it.
  12. 2 points
    TDP of 69W is very high, even with the 65W replacement cooler from HP that costs a fortune, so I personally wouldn't use that CPU.
  13. 2 points
    It appears that should work, as it is unbuffered and ECC The MS Gen8 does not require HP branded memory.
  14. 2 points
    Sorted it. I created a UEFI boot USB and it worked.
  15. 2 points
    I have run four consumer grade SSD on it.
  16. 2 points
    Had some time on my hands and I’ve been running ESXi since I first got the microserver and upgrading until 6.5 update 2 with all the faff from downgrading drivers. I saw a path to migrate all my guests to hyper-v with Microsoft VM migration tool. So long story short, HP b120i raid driver with windows server 2019 hyper-v image works. Was a bit concerned as only listed for Server 2016. Installed openssh packages and windows admin center as I don’t use enterprise/pro windows at home. Even put on the windows subsystem for Linux so from command line I can be in a more familiar shell. Not a powershell user for the most part. I shutdown all guests and copied them off somewhere safe. Biggest VM disk was 1TB. Used pigz to speed up compression when I tar them all up, the 1TB was actually mostly allocation, Not data, which shrinks massively when compressed. linux subsystem was very handy to move back and expand after wiped the disks with windows install. All images needed connecting to new virtual router and reverted to DHCP on NIC and had to be readdressed where I had statics. Windows Admin Center allowed RDP to consoles for all to do this. I have one pc with windows home and edge on it. Had a mix of freebsd, linux and one windows image. Amazingly pain free, faster and solid. Only painful part was the time it took to convert all the virtual disks. I kind of wish I had done this sooner but I think the advent of windows admin center is what made it possible as I can build a guest over web interface just like ESXi from anywhere. I don’t do any hardware passthru so can’t speak to this or complicated guests. If like me your wondering if dumping ESXi for something else because you used the b120i softraid and are too cheap to buy a raid card to replace it I think this is the least worst solution. I was going to try proxmox if I failed miserably but it worked out fine. Found this guide helpful https://www.nakivo.com/blog/how-to-convert-vmware-vm-to-hyper-v/
  17. 2 points
    I'd take the 1265, it has hyperthreading and runs cooler. Bit more useful info here on ARK. https://ark.intel.com/content/www/us/en/ark/compare.html?productIds=65734,65728
  18. 2 points
    It does bring many things in to question, I have gone cheap on some things, others not so much. my DVD/BR Rips that make up probably 90-95% of the data usage I do not want to have to replace but I can consequently I have a RAID 6 array, the critical data is on RAID1 as for losing a RAID on rebuild, its an old fear mongering article but it gets the point across is this one below. it explains the math behind what happens https://www.zdnet.com/article/why-raid-5-stops-working-in-2009/ Obviously it did not/does not stop working but the efficacy of it as data protection becomes a greater and greater issue as storage devices increase in size
  19. 2 points
    Bump this topic:) So I upgrade my microserver 8 to xeon 1270v2, and decided to install active cooling I try to won on ebay Scythe Kozuti, but oops. And then read this topic and bought Noctua NH-L9i. But things about to install it on cable tire not good. So I found a guy with milling machine, and he made a "short" legs for L9i Original nocuta upside, milled - below Cooler perfectly fit on board using Noutua screws with additional spacers from tray side (hello HPE with non-standart 1155 dimensions). And don't forgot remove nuts for original heatsink from motherboard tray. Cooler connected to case fan connector with Y-splitter.
  20. 2 points
    Yeah lets be fair, you say to their credit, if they hadn't been caught out then we'd all still be in the dark, they didn't do this through choice, someone somewhere at WD made the call not to inform the customer.
  21. 2 points
    They didn't say anything about resilvering... which puts any drive that's being added to an already utilized RAID volume.into a relentless write task that consequently puts a strain on any SMR drive. It doesn't matter if it's in a datacenter or a home NAS scenario.... resilvering works the same way and puts a lot of stress to the drives in the volume. This is classic bait 'n switch, WD. Not good.
  22. 2 points
    The spec sheet for the Dell XPS 8700 shows that the SATA ports are SATA 3.0. https://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_xps_desktop/xps-8700_reference guide_en-us.pdf The 860 EVO is a very good drive. You may need a 2.5" to 3.5" drive adapter to mount it. https://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_xps_desktop/xps-8700_owner's manual_en-us.pdf
  23. 2 points
    https://www.woot.com/plus/microsoft-surface-books-surface-pro-4-tablets?ref=w_cnt_gw_dly_wobtn
  24. 2 points
    Good overview: https://www.servethehome.com/hpe-proliant-microserver-gen10-plus-v-gen10-hardware-overview/
  25. 2 points
    iLO 2.73 released https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_ba3437a6c8d843f39ab5cace06 UPGRADE REQUIREMENTS: OPTIONAL ***ATTENTION*** Note for ESXi users: If you are booted from the Embedded SD Card, it is strongly recommended that you reboot the server immediately after updating the iLO firmware. FIRMWARE DEPENDENCY: Hewlett Packard Enterprise recommends the following or greater versions of iLO utilities for best performance: - RESTful Interface Tool (iLOREST) 2.3 - HPQLOCFG v5.2 - Lights-Out XML Scripting Sample bundle 5.10.0 - HPONCFG Windows 5.3.0 - HPONCFG Linux 5.4.0 - LOCFG v5.10.0 - HPLOMIG 5.2.0 KNOWN ISSUES: - Fibre Channel Ports are displayed with degraded status if they are configured but not attached. FIXES: The following issues are resolved in this version: - Added fix for Embedded Remote Support in an IPv6-only environment. - Added fix for Embedded Remote Support data collection for systems with multiple Smart Array Controllers. Enhancements: - Suppress SNMP traps for NIC link up/link down events that occur during POST.
  26. 2 points
    In theory It should work with a SATA m.2 disk yes as it uses a SATA controller what I assume @schoondoggy was referring to is a HBA adapter that allows for actual SATA disks to be added
  27. 2 points
    I had the same problem. The solution that worked for me was to change the Power Regular Settings to "OS Control Mode" in ILO. Hope this helps.
  28. 2 points
    I want a video, then when it all goes tits up he can at least upload it to Youtube
  29. 2 points
    I am interested in (old style): - motherboards/NIC's for 10GBE (especially with AMD CPUs) - computer cases for lots of disk, say 12+ … and anything in the 'Home and Family' topic series. Have a nice show! 🙂 PS trying to update my next door neighbour's 2009 laptop (Windows 7, HDD) to Windows 10 as I write.
  30. 2 points
    Use a VPN if possible, there are quite a few vulnerabilities in the RDP stack so we have closed it for clients unless they specifically sign a waiver
  31. 2 points
    For the last 10 years or so, Ive been using Onenote to help manage these things. Ill download the manual, info etc. Scan receipts into the folder I have a separate page for each appliance Since its on onedrive, its available where ever i go With regards to extended warranties, i think of them as very limited insurance policies against the loss of the object. In the great majority of cases, its not a good deal. They offer it to you to make money Beware of confirmation bias. The handful of times it comes in handy are far more memorable than the majority of times it was a waste of money
  32. 2 points
    Hey Dave, A few things that might help and others: Haven't used the UDM yet (I'm waiting for the UDM Pro which is still in final beta), but... My understanding is that you can restore a CloudKey controller backup to the UDM built-in CloudKey. Personally, in your configuration, I wouldn't physically reconfigure and move coax feeds and equipment. I would install the UDM in the basement replacing existing gear with just a simple cable swap. Sure, you're wasting the built-in AP, but everything else is much more straightforward. Theoretically, you should be able to restore your cloudkey backup, and have almost the same network up and running in just a few minutes. Then you can start deconstructing or reconfiguring more at your leisure rather than necessity of getting the network up and running for the entire household with no downtime 🙂 In your review of your existing setup, IMHO, the primary benefit of Unifi, even more than the wide choice of physical AP units and mounting options, is the extensive configurability and monitoring/status options. You kinda touched at this towards the end of the podcast, but the ability to limit the radio power, turn off the auto settings, and assign the Wi-Fi channels (especially the crowded 2.4 GHz frequency) to non-overlapped channel numbers is a big win for anyone trying to fix dead spots or avoid buying extra AP's as a "brute force" solution to solving coverage. (Not that there is anything wrong with that; sometimes spending $100 on an extra AP instead of spending hundreds of dollars of time and effort to tweak, is the right choice.) It wasn't clear that you are full exploiting the Unifi flexibility to fix your Ring camera/doorbell problems. First thing I usually do with a Unifi setup is to create a 2.4 GHz only SSID and enable it only on the AP radio that is physically the right unit for the Doorbells (or any IoT device that only supports 2.4GHz) to connect. Overriding the autoconnect/automatic behavior in Ring and other devices and forcing the connection to a specific AP solves almost all the Wi-Fi problems with these and similar devices that have somewhat dumb Wi-Fi firmware or less than ideal reliability. It's worth the trouble to re-program the SSID inside the Ring or other device and the results are much better than just having multiple AP's hoping they are in range. I'm really curious whether the UDM will be successful in bringing Unifi to the general consumer market, but I'm skeptical it will really be able to displace Eero, Google, Orbi, and other true consumer gear. One irony is that right now the early adopters of the UDM are all sophisticated Unifi users and that thing doesn't fit and looks awful in their otherwise beautiful rack porn photos they have been posting 🙂 Granted the UDM is a lot cheaper than buying the equivalent individual parts, but there are advantages to being modular too. Easier service, not losing everything if a non-critical module goes down, etc. There will always be a lively discussion between modular or integrated that goes all the way back to mainframes with terminals versus minicomputers and later PC's, so not trying to re-ignite that long standing debate, but merely point out that saving money isn't always the most significant reason to choose one over another. In the case of Unifi, both fans and users are primarily looking for new functionality. Personally, I would prefer to see some new capabilities made available, regardless of whether it is all-in-one or requires a new box. I can work around price and modularity issues, but I can't work around the lack of a critical feature. So, to bring this home, the only feature that UDM provides that doesn't exist in the current gear is the new USG router/firewall. Specifically, the UDM is rated to handle 1 Gbps speeds with full hardware speed packet analysis and intrusion processing. The current USG is only able to handles 100mbps and is severely taxed in performance at that speed. This is significant because consumer fiber and high speed home Internet connections have zoomed from 3 mbps to over 1 Gbps in many urban and metropolitan areas. Since you mentioned you don't have a USG in your current setup, I think you aren't in a good position to really understand the difference provided by the UDM versus the existing Unifi gear. I know some Unifi users prefer to use a separate router or the Ubiquiti EdgeRouter products because of these limitations and thus don't have the integrated management provided by using the USG. On a positive note, the UDM finally removes the insecure PPTP VPN protocol, but has not yet added support for OpenVPN for incoming VPN (to connect back to your home when you are away, or to use your home network as your own private VPN Internet gateway instead of a paid service), and that is a bit disappointing.
  33. 2 points
    was looking for a youtube video on Qnap's Qvpn product and right up there on the top search results was a Home Server show legend - Mike Faucher aka PCDoc He has been relatively active recently on his YouTube channel and from what I can see has been posting useful and interesting content of interest to Reset users. Much like he was back in the halcyon days of the HomeServer show - He was our "Joe Friday" - "Just the facts mam" The QVPN video was exactly what I was looking for search for his name on youtube here is link to his website. https://thedocsworld.net/
  34. 2 points
    Random thoughts on some of the Smart Array controllers. Used P430 and P440 controllers have dropped into the $100-$135 range. These controllers also appear to work well in HPE UEFI based systems. For HPE servers with backplanes with female SFF-8087 connections, cabling options are fairly easy to come by. I have been playing with a P430 in the MicroServer Gen8 and Gen10. I had a female to female SFF-8087 connector to make the cabling work, but they are expensive $60. The P440 is a good choice for the ML30 Gen9 as the server board supports the battery connection. I will share pictures as soon as the forum will let me upload.
  35. 2 points
    Windows download link https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_71b9ad7e388d434fb62f7542e3 Entitlement is *not* required, despite what the page says. To update without booting from iso, or from OS, you can extract the CPQJ0613.684 file from the exe with 7-zip and upload it to the ILO firmware update page instead. A reboot is required to activate or display as the new version
  36. 2 points
    Just in case anyone has this problem, the solution was to install the latest Broadcom drivers - I used this https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverid=cn7mv&oscode=ws19l&productcode=poweredge-r430 and I am now down to around 2-3% cpu at idle. No idea why the Broadcom NX1 driver (cp031155) from the hpe site had such high cpu. -Jim
  37. 2 points
    I have an X3421 Gen10 Microserver w/ stock 8GB RAM running Windows Server 2019 Eval. I did the standard install, then added HyperV and container support. This isn't part of a domain - nothing is set up beyond the initial install and normal Windows updates. The boot disk is an MX500 SSD attached to SATA5 with 2 4TB 3.5" drives in the cage. I was seeing ~20% CPU utilization for the SYSTEM process and ~22% for SYSTEM INTERRUPTS. I tracked that down to the vEthernet device. When I uninstalled HyperV and removed the vEthernet device it dropped down to ~12.5% CPU for SYSTEM and ~2.5% CPU for SYSTEM INTERRUPTS. Note that this is looking at the task manager performance tab. If I right click on SYSTEM and select Go To Details it shows SYSTEM taking about 6% CPU and SYSTEM INTERRUPTS taking about 2%. I don't know what causes this discrepancy. Running LatencyMon (for about a 30 second run) shows Highest measused time: 343 Highest reported ISR time: 33.8 (storport.sys) Highest reported DPC time: 212.3 (ndis.sys) Total hard page fault: 26 I'm not sure how to track down the source of the SYSTEM process CPU usage. I don't see anything unusual in the event logs. Truthfully I'm more concerned about the SYSTEM CPU usage, but both seem high to me for a server that is basically just sitting there. Is there something strange going on or is this just the cost of running Server 2019 on a relatively low performance CPU? This server is replacing Home Server 2011 on a MediaSmart EX495 and idle CPU on that was about 3-5%. I have installed bios ZA10A360, chipset driver WS2012R2_W8_1, AMD Chipset Graphic Driver 17.1.1, and the Broadcom NX1 driver (cp031155) - all from the HP site. Not sure what else to try. Is this normal for Server 2019 with no load? Thanks in advance for any advice, -Jim
  38. 2 points
    Everyone has access to HPE support for drivers. BIOS downloads require a warranty or service contract. I think the Server 2016 driver will work https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_4360dc484acb4f8badf3d9ea42
  39. 2 points
  40. 2 points
    New rule in place: Members with less than 10 posts may not place links in posts. These posts will go to moderation.
  41. 2 points
    Well for one it can open any port it wants, if it's compromised it can open any port to any service and you are non-the-wiser to it doing it. Beyond that let's say there is a web service on something, let say a security camera. The web service itself is legit, but it uses UPNP to open a port to itself for easy access for you, but you may not want that and when it does that lo and behold your security camera is now on the internet for anyone to access. I hope you can and have changed that password and its not just an open stream, not to mention the poor security and updates on these kinds of devices to start with. If you leave the door open for what you want, you also leave it open for what you don't want. Better to have a little manual work to forward those ports and manage the allowed connections and be more secure than 90% of people than to be one of the 90%. Excluding big companies, high-value individuals and alike that are targets in and of themselves for a hack, the best security you can have is being harder to target than the next guy, most of these people who want to build SPAM networks want to get as many endpoints, not penetrate the hard ones. Bit like the old story, I do not have to outrun the tiger, I only have to outrun you
  42. 2 points
    My server rack in the basement is a hot mess. I decided to fix it up a bit and am splitting it into a few phases. I just finished phase one and thought I would show you. Here is the problem. Rack of wiring installed by someone else. Coax and voice wiring are in a sub rack to the side. I've "borrowed" a few of the voice CAT5e lines to use as Ethernet. My first plan was keep the sub rack and run a cable ladder back and forth but I decided to run a few jumpers up the wall and come in behind the rack instead. That allows me to dump the side rack and leave it as it was when I first saw it. You can see in the photos that I also needed a wire rack on the side to hold some gear. I used to have a pfSense box and some mining rigs as well. Goal is to get it all in the 19" rack. One thing that makes it difficult is I have so many little boxes. HDHomeRun Ooma VOIP box Echo Connect - Hooks the VOIP line into Alexas. Fire TV Recast Netgear Cable Modem Synology RT2600ac Router DS415+ DS218+ Then I have the D-Link 24 port switch and somewhere around here I need to put in a POE switch for the Ubiquiti AP's so they will all be on battery backup. All these little boxes have to go somewhere. Here is the side rack. At this point the cable coming in is jumpered to my great room where the Synology router and cable modem are. I did this in order to use the Synology as the wireless AP. This is the panel I steal CAT5e connections to certain walls too. Also, the voice system for the house is here. I have to inject the Ooma box into the house so we can use normal handsets and answering machine. Here is the hot mess. Speaker wiring mixed with CAT5e. The amp on bottom hooks up to an Echo Dot to do whole home audio with Alexa. The UPS is on the wire rack as well as the NAS's. The HDHR is at the top which is out of frame. Here is phase one complete. I still need to power it all down and get the UPS moved. The HDHR as well. Side rack. I ran an extra CAT5e jumper and it's curled up in front. I may have to rethink this as the jumper on the top right is bouncing from gig to 100mbps. I may have to pull these jumpers all the way back and into the main rack and re-punch them down. My concern would be them reaching. Here is the new setup. On the top are all the odd shaped boxes. Conect, Recast, Ooma, then below is Netgear Cable Modem and Synology Router. (More on this below) Wiring section. Rooms on the left, boxes on the right. Speaker wiring. NAS section. Phase 2 will be powering it all back down and fixing up some wiring in the back. Power on one side, data runs on the other. Move the UPS, move the HDHR. Also, I may move from the Synology Router to Untangle. If so, I'm going to rack mount a PC and use the Synology router as a spare. I have the Synology wireless on. It's completely surrounded by metal though. Not far from this rack are two heater/AC units and tons of ducting on all sides. That's why wi-fi access points in this room are a waste. The only clients are in this actual room. I have wireless on right now and see if it will work ok with the Ubiquiti system I have on the floors above it. It's not a supermodel but I'm liking it so much better! Suggestions and comments welcome. I used to have a MacBook setup at all times with Ethernet. That way when I came downstairs I had something to do some console work with. I may set that back up at some point.
  43. 2 points
    I couldn't wait. But you guys knew that would happen right? Here it is in the air. Simulated ceiling mount! It's on a microphone stand that is on a high shelf so it's up in the air pretty good. This is on the top floor, middle of the house. Signal reaches all over the top and middle floor. In far off spots it's not great signal but it is there. This is all while two synology devices are blasting PLUS two Orbi units are going full blast. Not bad and I look forward to turn off those devices and just using the Synology as the router. I'll change its SSID and turn it off and turn it back on if I need "admin" wifi in the future. Surprisingly, everything connected to it except my new Pixel 3 XL. It would bounce the connection and if it did connect it would be the "no internet" situation. I tried a lot of settings on the AP itself but finally fixed it by downgrading the firmware of the AP by 2 versions. I should probably report this to Ubiquiti but I'm now busy undoing all the settings on the AP that I tried. I kept a log of it in OneNote though. So far so good. I love the Controller software updates. It has come a long way. I have it on a Windows PC but would like to run the dedicated controller, or cloud key, in the future. I'm taking baby steps but will leave 1U in my rack open for that option. USG router? I'm not sure about that option but will explore it more when I get everything settled. I also need to try the app.
  44. 2 points
    Depending on the area I am trying to cover, mounting a WAP high on a wall can sometimes be easier, mounting a box and running cable, than ceiling mounting.
  45. 2 points
    I have been using the TIVO Arris MG2 DVR and 4 TIVO Pace Mi3 minis across 5 TVs in my house for the last couple years. I live in an area where TV stations are all 50-100 miles away. OTA signals are bad. Can't beat TIVO except for the price. The TIVO Arris MG2 DVR hands a 1080p signal to my SONY XBR-65A1E (OLED) which upscales to 4K Dolby Vision signal. Beautiful picture. The DVR has 6 tuners and can playback 5 at one time, while still recording on the 1 remaining. Start viewing recording on living room TV, pause and finish it on the bedroom TV, without skipping a beat. There's no need to go to a football game, I have the real thing on my TV. STARZ Outlander is absolutely gorgeous. HBO Game of Thornes is fantastic. AMC The Walking Dead is too real. Showtime Homeland is great. CBS All Access delivers scary Star Trek Discovery. Netfix, Hulu, and Prime are all first rate. Sound is handled by a SONY HT-ST500 soundbar providing Dolby Atmos 7.1 channel signals. Sometimes the soundtrack is as good as that heard at the movie theater. All devices are hard-wired to our household network connected to a 100M internet service. The TIVO devices are connected using a MoCo 2.0 network. I also have 2 AppleTV 4Ks, and a Sling TV Box attached to my system. I sometimes use the Sling TV Box to watch DVR recordings remotely (like while waiting in a doctors office) using my iPad or iPhone and AirPods. I control the living room TV and soundbar with a Logitech Harmony 650 remote. I also use a Bluetooth Logitech Keyboard (K380) for some programming. I still have my Windows Server 2016 attached, backing up 6 home laptops, and storing my iTunes collection of music and movies.
  46. 2 points
    LOL, I know I am digging old dirt here but I am in the exact same situation as the OP. My V1 server has been chugging along for over 10 years total now. Seven years since I rebuilt it on new hardware. Just got a 918+ from Adorama this week. Working on it now. The only thing I am likely not migrating to the synology is my weather station. I think I will put that on a pi.
  47. 2 points
    Probably a historical relic? UniFi doesn't use Java at all. It isn't designed as a standalone a la carte system (buying just one or a few AP's). The key architectural benefit of UniFi is that is uses an Enterprise (some may say "Enterprise-like") centralized management model using an integrated web console to manage all their devices. From a "single pane of glass" you can manage Unifi Switches, Access Points, Security Gateway/Router, etc. Although individual products come close to "best of breed" on their own merits (and most exceed the typical consumer products like Eero, Orbi, etc.) I wouldn't suggest anyone try UniFi unless they are interested in a unified view of their network and/or plan on using at least some of their gear beyond simple AP's. Honestly, the systems to compare it to are Cisco, Open Mesh, Ruckus, Meraki, etc. In that league of product, UniFi is the only one that is widely available to consumers, doesn't require restrictive dealer training/authorization, and be purchased one piece at a time. In the consumer space, it is really suitable for the power user / hacker /expert that hates hardware that hides or limits features, considers the user "stupid" that needs to be protected from themselves, etc. Whereas with a Cisco or traditional gear you are going to have learn a cryptic, proprietary command line language and an entire philosophy of operation to configure and get the most out of the gear, Unifi can be completely installed and operated by very straightforward mobile apps or a nice full-size web browser. Uber users can SSH to any UniFi gear and have direct command line access to a real Unix/Linux kernel - if you know what you are doing, you can install your own modules and reconfigure anything - even things not exposed in the regular GUI web interface. Having said that, many of their products can be used as "dumb" hardware devices if you don't actually configure them (e.g. they have a nice line of 8-port PoE Smart Ethernet switches, but if you just plug them in and use them they work fine as "dumb" switches.) In particular, the AP's by themselves can be set up in "standalone mode" with a few clicks of their smartphone app. You don't get all the benefits of the centralized management system, but you can do it (I say don't; stick with Eero or other things if you aren't going to use real capability of UniFi).
  48. 2 points
    I need to pack away the 2.5" drives, but I do have 10 drives running in the MS Gen10. I have Windows 10 Pro running on a M.2 Crucial SATA SSD and a Toshiba M.2 NVMe PCIe mounted on the top PCIe card in the picture below: The bottom card is a Marvell based 4 port SATA PCIe x1 card, that is running four 2.5" drives. When buying cards for a MS Gen10 be sure they are not taller than the bracket. Here are the cards I used: https://www.amazon.com/gp/product/B07BNWFFNK/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 https://www.amazon.com/gp/product/B01464550K/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
  49. 2 points
    Hey, I know that guy.
This leaderboard is set to Indiana - Indianapolis/GMT-04:00
×
×
  • Create New...