Jump to content
RESET Forums (homeservershow.com)

Leaderboard

Popular Content

Showing content with the highest reputation on 01/12/2021 in all areas

  1. ***CRITICAL*** iLO 4 update available here. HPE requires users update to this version immediately. Potential vulnerabilities in network stack. VULNERABILITY SUMMARY A potential security vulnerability has been identified in Integrated Lights-Out 5 (iLO 5), Integrated Lights-Out 4 (iLO 4), and Integrated Lights-Out 3 (iLO 3) firmware. The vulnerability could be remotely exploited to cause memory corruption. HPE has released updated firmware to mitigate these vulnerabilities. References: CVE-2020-27337
    1 point
  2. My modules arrived today, I installed them and enabled TPM in the BIOS of both hosts. As expected, Hyper-V shows the TPM module in device manager and I can enable Bitlocker but in ESXi 7.0.1 if I create a new VM, enable Virtualization Based Security and click Add Other Device then a TPM is not listed. When I have more time will look into this further.
    1 point
  3. This offline SSA is from 2019: https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_40057c5bb50b4197af4afdf478
    1 point
  4. Have you tried clearing the CMOS? The chirps and and beeps you hear will be coming from a buzzer located besides the CMOS battery (black cylinder with a hole on top). You'll hear repeating chirps if the system is on a boot loop. Somewhat unrelated to your hardware but I, too, recently upgraded from an i5-4570 to an E3-1285v4 on my home-built server (Gigabyte Z97-D3H). I initially encountered the boot loop (slow repeating chirps) until I decided to remove all power and cleared the CMOS. After that, everything booted up to BIOS/UEFI. I loaded up Optimized defaults, and It
    1 point
This leaderboard is set to Indiana - Indianapolis/GMT-05:00
×
×
  • Create New...