Jump to content
RESET Forums (homeservershow.com)

All Activity

This stream auto-updates     

  1. Today
  2. Yesterday
  3. Some background information: I used the default UEFI-BIOS mode without CSM. Installation of WSE 2012 R2 was successful and without problems. The only thing remaining is the graphics driver!
  4. Yes, I tried. Always the same result:
  5. Have you tried the version from the AMD web site. Appears to be the same version number, but different release date: https://www.amd.com/en/support/apu/amd-opteron/amd-opteron-x3000-series-apu/amd-opteron-x3421-apu
  6. Last week
  7. schoondoggy

    HP MS G8 with HP P222-P212-P420 iLo and Health LED

    It should. RAID migration from the B120i to P222 is supported. Make sure the firmware on the P222 is up to date, before moving the drives over.
  8. Dear all, I recently bought a HP MicroServer Gen 10 x3418 and wanted to install the AMD graphics drivers recommended on HPE support page for my Windows Server 2012 R2 operating system. Result is that after reboot this driver is stopped by OS with code 43 and the screen turns black. Only remote desktop is possible to access no direct output via DisplayPort and monitor is possible. It`s very urgent since without AMD graphics driver there is no suspend possible (due to basic windows display driver) and I don`t want the server running all the time. It seems that the latest version for WSE 2012 R2 is 16.50.2601.1005 (I tried) and for WSE 2016 is 17.10.1730.1005 (I can not use due to OS version). The other drivers and BIOS are up to date (fresh installation). Has anyone a running system with this HW and OS combo? Thank you in advance, Andreas.
  9. vgoncalves

    HP MS G8 with HP P222-P212-P420 iLo and Health LED

    Hi all, I have my gen 8 running esxi 6.5 HP customized edition with b120i, I'm planning to upgrade my server with a P222. If I plug the SAS connector from the board to the P222, will esxi detect the P222 and recognize my datastore automatically?
  10. Mane

    HP Microserver Gen8 Processor FAQ

    Its ok for HP Micor Gen8? https://www.ebay.pl/itm/Intel-Xeon-E3-1220L-V2-GEN8-SR0R6-LGA1155-2-3GHz-5GT-s-Dual-Core-CPU-Processor/352564932735
  11. One could indeed export the registry strings after installation of the connector, and keep them for any update shenanigans that might happen after a new Win10 update As far as I can tell the connector is still installed after a Win10 update, but it's the registry that is somehow messed up in most cases. I did that for the IP/DNS settings, as Windows was resetting these all the time. Now I'm just running a task on start to keep them 'locked'. Might be crude, but it works
  12. Thanks everyone. It appears I'm back up and going after my recent update to 1903.
  13. For the 1903 in my environment, I uninstalled the connector from each client, then re-attached them to the server to get it all working again. Matt
  14. that should do it. It would not let me attach a .reg file.
  15. Wow. I'm actually glad you posted this. I was thinking everything was fine, until I realized my status was offline. Do I create a text file, copy this into it and rename it with a .reg extension? Sorry if this is a stupid question.
  16. schoondoggy

    Restoring a WHS V1 system that was gifted to me.

    I had forgotten about the VGA cable, I think I made one. This search pulled up several leads to build your own or buy one on eBay: https://www.google.com/search?sxsrf=ACYBGNS2OA5RsVu3_O_uYvCfHJCSMEcocQ%3A1568942892008&source=hp&ei=KyuEXaGlO8250PEP5_q70AU&q=windows+home+server+vga+cable&oq=windows+home+server+vga+cable&gs_l=psy-ab.3..33i299.7820.28379..28647...1.0..0.390.3101.22j7j1j1......0....1..gws-wiz.....10..35i362i39j35i39j0i131j0j0i10j0i22i30j33i160.Q8NAeXkwHc0&ved=0ahUKEwjh5v7dn97kAhXNHDQIHWf9DloQ4dUDCAc&uact=5
  17. There use to be a break out box you could by from a third party that you could plug into the mother board that would allow you to connect a vga monitor and connect a keyboard and mouse. I can't remember the product's name or the site for the guy that made them, but I'm you can google that if your interested and they can still be had.
  18. I move all of my file storage on my old (Dual Core Celeron) WHS2011 box to a less old Core i3 machine running Win10 Pro. I've installed Drive Pool and Plex and it running fine. Managing uses and shares isn't as easy, but I don't change that much once it's set up. I also had to configure Win10 to auto login to a user to keep Plex working. I didn't set Plex up initially to run as a service so it will only run when a user is login, unless I want to reconfigure everything, and right now I don't. Win10 Pro has been a solid replacement with one exception, I still don't have a good replacement for remote access. I have a VPN setup on a Raspberry Pi and it works fine, but I have found that a bunch of places that I would need to connect from (the Children's Hospital, Metro Library and Work's public wi-fi) all block VPNs. I can still get through with WHS remote access at those locations. So for the moment I'm going to keep 2011 running, just with nothing else running on it, except some intranet web services that I have written and installed on it.
  19. schoondoggy

    Embedded flash HELP

    Are you using the latest BIOS? The most current BIOS is a free download. I believe the CPLD Smart Component update is now in the BIOS.
  20. schoondoggy

    Embedded flash HELP

    Have you tried using the off-line SSA tool?
  21. sutt359

    Embedded flash HELP

    Called HP, looks like the onboard embedded media is dead. So no access to the b120i
  22. kuf

    ProLiant MicroServer Gen8 Links

    Dear Guys, i using win10 with gen8 since years, works nice for gaming (with 1030gt nvidia), nas and personal use, but after a reinstall (ssd change) it looks like, became slower. If i remember, last install i found a 'home made' driver pack for win8/win10. Chipset, usb, sata.. Maybe somebody knows it and have? :) thanks!
  23. sutt359

    Embedded flash HELP

    Have you seen the embedded flash error. Controller firmware revision 2.10.00 Embedded media initialization failed due to media write-verify test failure looks like I've lost access to the raid controller configuration page and can't boot media like dvd or USB sticks. But can get into the bios.
  24. schoondoggy

    Embedded flash HELP

    Not sure if it was resolved, but here is a discussion on the topic:
  25. sutt359

    Embedded flash HELP

    Hi Guys Could someone help please. I went to use the intelligent provisioning and it said it couldn't be found. So I downloaded the update from HP v1.63 Now in the ilo its showing these errors, ive attempted to Format embedded flash and pulled the power and attempted format. Controller firmware revision 2.10.00 Embedded media initialization failed due to media write-verify test failure CPLD - PAL0 ProLiant MicroServer Gen8 System Programmable Logic Device version 0x06
  26. schoondoggy

    DL380 Gen7 and ESXi

    HPE ESXi images are hosted here: https://www.hpe.com/us/en/servers/hpe-esxi.html
  27. Earlier
  28. Dj_GROB

    DL380 Gen7 and ESXi

    Dears, Sorry for offtop. Could you please help with installation esxi 6.5 on DL380Gen7 ? Where i can download customised Esxi iso ? Maybe you have a expiriense with this Esxi on DL380Gen7 ?
  29. schoondoggy

    Ring Video Doorbell 2 Used $69.99

    https://www.woot.com/offers/ring-video-doorbell-2z-21?ref=w_cnt_gw_dly_wobtn
  1. Load more activity
×
×
  • Create New...