Jump to content
RESET Forums (homeservershow.com)

All Activity

This stream auto-updates     

  1. Today
  2. schoondoggy

    Which SAS Expander and Controller?

    For 8 drives you would not need a SAS expander. You could run 4 drives from each of the two external ports on an HBA like a LSI SAS9200-8E: https://www.ebay.com/itm/USED-640HN-Dell-640HN-PCIe-LSI-Sas9200-8e-SAS-Controller-Low-Profile-SFF-Bracket/184184972691?hash=item2ae247a593:g:LQgAAOSwsFJeH2HO
  3. bigo93

    Which SAS Expander and Controller?

    An extra 4 at first, but maybe another 4 some time later if I can get this set up. Enclosure is just an old PC case with an old motherboard in it with the SAS Expander plugged in. then 4 drives connected to port 2 of the sas expander. I've looked at a couple of those My PLayhouse videos, but that guy has a rack server, and also knows what he's doing; well knows more about server hardware than I do
  4. Yesterday
  5. schoondoggy

    Which SAS Expander and Controller?

    How many drives do you plan on adding? What disk enclosure do you have? The HPE P222 is a RAID controller, Xpenology seems to work best with HBA cards. Most of your hardware choices are defined by what is compatible Xpenology. You will need to research what others have implemented successfully: https://xpenology.com/forum/topic/13428-dsm-62-with-sas-extender/
  6. bigo93

    Can't install Windows 10

    If you created the bootable win10 usb on a win10 PC then it most likely set the usb to be used on a system with GPT and UEFI Gen8 microserver uses old BIOS from looks of it, so the usb needs to be for MBR Use rufus and change the Partition scheme to MBR before creating your bootable usb. This worked for me, but I think it also depends on the hdd you are installing to.
  7. I have xpenology nas installed on my Gen8 microserver. I want to expand the number of drives connected to the server I'm not familiar with server hardware and setups, so I've just guessed what I needed I bought a P222 Controller card and a HP SAS Expander Card 487738-001 468405-001 But my server doesnt seem to connect to the disk enclosure with the SAS expander in it. Are these 2 compatible? Or does it need a specific controller like the p410i? Or do I need to buy a HBA card like LSI SAS9207-8E Any help appreciated.
  8. DenKarp

    HP Proliant ML350p G8 Watercooling!

    Thank you for the response! Config of my machine? Not sure in what manner you mean. Don't have it for anything other than just the normal desktop use. Yes I do have an hdd cage which houses them. Its the original that came with the unit and also came with the short length connectors (fiber i believe) that pop into two slots on the motherboard. You can't see it from here but they are right behind the drive bay. I believe I already had Win10 installed when it was just a standalone drive connected to the sata port. I then enabled the RAID controller and adjusted it for RAID 0 and it took a few minutes, I believe. It stripped whatever was on disk 0 to the other drive and left the third one alone, as specified. I could use a SSD as a cache but prefer the robustness of an actual physical controller instead....besides, the max GB/Ts is I believe 6 on this motherboard and am already very close to it. Give UnRAID a try and post results!! Would like to see how it pans out!
  9. Noth

    HPE Microserver Gen10 Plus

    I'm seeing that the iLO outboard connector card is about 120USD in Switzerland. Not too expensive but yes it'd be better if it was included at that price. That built in RAID is presumably this barely better than Software RAID isn't it? Not interested in that myself. As for the BIOS updates, so long as they release the security fixes for free as they did on the Gen8, should be alright. HPE like you to have a license for everything, worse than the British government!
  10. ook4mi

    HP Proliant ML350p G8 Watercooling!

    Congratz for your config, it looks great ! I like the idea to control volt so you can control speed of fan. I did a few thing to make mine quiet but it still a bit loud ... What is the config of your HP ML350P g8 ? 3 sata drive ? You don't have hdd cage in your machine ? You boot directly from Sata port on the mother board ? Did you install Win10 using HP Intelligent Provising ? The cache module part of your message really interested me because I'm looking to buy one to have more than 2 logical volume . With some distro like UnRaid you can use a SDD as a cache to improve speed . Thanks
  11. Scepticalist

    HPE Microserver Gen10 Plus

    With respect, they said that of the original Gen10, but it's equally hard to see where the market is for these if you take away the prosumer market. I'd not recommend one for a lab environment at work given the discounts which are easily available on the DL range with built in RAID and iLO. Equally, there are better options for SME/Branch server
  12. PunyEarthling76

    HPE Microserver Gen10 Plus

    WOW. That’s double the previous one. Well that’s the end of that.
  13. schoondoggy

    HPE Microserver Gen10 Plus

    Introductory pricing is always high. The design of this server and other interaction I have had recently with HPE, lead me to believe that home media server and home lab server are not the target customers for this server.
  14. Scepticalist

    HPE Microserver Gen10 Plus

    UK site has pricing, which is.... crazy. They;re going to have to do some insane cashback deals to make these attractive at all if they stick to that pricing: https://www.hpe.com/uk/en/product-catalog/servers/proliant-servers/pip.models.1012241014.html
  15. Scepticalist

    HPE Microserver Gen10 Plus

    I don't think HP will get my custom this time unless pricing is VERY competitive. The Gen10 although adequate has not really been an enjoyable experience and the way they cut off BIOS updates after one year of ownership unless you buy extended support is plainly ridiculous. I never thought I'd say it, but the QNAP NAS are starting to look like an attractive option by comparison.
  16. I was hoping you would get out there and read some stuff. 1) just make up a name like "FLUFFYDOM" and try to ignore the domain in general 2) practically speaking no significance other than perhaps the server may not show up in the "network" tab of file explorer 3,4) the "snippet" is reg add "HKLM\SOFTWARE\Microsoft\Windows Server\ClientDeployment" /v SkipDomainJoin /t REG_DWORD /d 1 which you can put in a text file to copy/paste into a comand line or a .bat file to double-click. I stopped doing the '.reg' approach a while back but that will work too, for your purposes the .bat or pasting into cmd should be sufficient. 5) I don't think there is anything keeping you from having multiple domains if that is your thing. but you can't set up a secondary domain server to go with the essentials server as I understand it 6) I won't even begin to try to understand the legal ins-and-outs of the licensing. I can say from experience that from time to time when rebuilding servers I have had to do manual validations of the license via phone/app and certify at that time that I have only one instance running with that key. in general I find server16 a more stable upgrade from the old whs based on 2008r2. However I find the "windows server backup service" still has oddities and I am considering replacing that with Veeam.
  17. Thanks Neil. I have a number of questions on your comments.. "while you must assign a active directory domain name for the essentials server" > as a newbie, I have heard the terms but do not understand the significance of active directory or domain, although I do know the domain name has to be fixed during installation. Can you help? "if you use the 'workgroup' for anything just note that the essential server will be in a domain not a workgroup" All my clients are in Workgroup so what is the significance of the server being in a domain instead? "for example... server-essentials site . I saved the registry snippet in a .reg file and kept it handy" > The link shows a process very similar to WHS2011 connector install, but does not mention the registry snippet. where do I find this? "at the end, if it tells you it is necessary to log off you will know you forgot to run the skipdomainjoin script" > what is the skipdomain script as I do not see this described in the link? Also do you have a comment on Essentials having a restriction on being the only domain server and whether my WHS2011, Win 10 and 2x QNAP servers can co-exist on the same network? Finally can 2016 Essentials license keys be re-used / migrated from de-commisioned servers to my new installation? Apologies in advance if my newbie questions have blindingly obvious answers, but I'm entirely ignorant at the moment sand don't want to launch into the time and cost of a new server without knowing what I'm doing and how to re-install the license if I get it wrong. Thanks in advance for your patient help...TomP
  18. DenKarp

    HP Proliant ML350p G8 Watercooling!

    Continuation to previous thread: Here is what it looked like with the new fans instead of the deltas and before I put in a voltage regulator. I tried to use a toggle switch that can be adjusted from 12v to 7v but it was finicky in where is would randomly not supply power. Saw my temps increase at idle and was able to troubleshoot that the switch was causing the issue. Since the motherboard has limited fan power ports (only 1) on the mobo I put some molex connectors in parallel (since they came with the fans and already had 4 pin power prongs on them). Of course that was still not enough to keep the cpu cool. Got myself some Arctic Freezer 12 heat-sinks that have fans on them (one of them was a tad bit larger than the other since it was a mistake on amazons part but didn't want to go through the hassle of returning and waiting for the correct part so decided to install anyway.) Another issue when I received the heat-sinks was that the brackets to hold them down was not the 2011 NARROW but instead just the regular squared 2011 socket type. Very unfortunate but decided to cut off the ends since each side was only 1-2 mm off in order for it to fit properly. No bigee. Installed a voltage regulator (instead of the 7/12 v switch) and did a bit of cable management. Here is what my temps currently stand at. As you can see the idle temps is at an average of 38 C and once I put some load on it (rocket league at maximum settings) it does not go above 63 C (9V on the regulator at all times). The orange graph line represents the GPU temp. Note: 6 hours total on the graph. For storage I decided to utilize the on-board RAID controller with 3 6TB HDD's in the drive bay. Two in RAID 0 and one standalone to back the important data up. I had a PCIe card RAID controller card but after a little research found out the mobo had one already, plus the onboard had 2GB chache card instead of the 1GB on the PCIe. OMG...what a world of difference. Here are some read/write benchmarks I was able to pull. So far so good. Has been handling everything I have been throwing at it like a champ. There are a couple downsides such as no 3.0 usb's and no UEFI boot support (for now). It does take about 1 minute for the unit to boot but I don't mind. I have looked into power modes but doesn't seem to support any of them. Did figure out a way to hibernate but that caused issues where it would randomly hibernate my machine so decided to disable that in the registry. What I really enjoy is I am able to ssh into the on-board ilo and turn it off/on remotely and then essentially RDP if I want to grab files/work on things. One thing to note is that if you do have dual cpu sockets filled it will require a windows pro license in order to utilize both. Figured that out that hard way. There are ways in order to 'tweak' registry in order to get it to work without pro but i'm assuming it will cause a whole string of issues down the line. Please let me know if anyone has any questions in regards. Cheers!
  19. Last week
  20. Part of problem is solved by logging in in Remote Desktop as “Administrator” instead of “admin”. Forgot about that.
  21. DenKarp

    HP Proliant ML350p G8 Watercooling!

    Hello all, I have previously posted before on this thread and have been using my ML350P G8 server as a home computer for the past 3-4 months successfully after doing some hardware changes to make the unit cooler and quieter (thank you RyanG8 for the wonderful guidance in regards to tying the grounds on the fan connectors!). Here is what I have so far and could maybe help someone that is deciding to Frankenstein the same (similar) machine. Some specs to start: I have put in a AMD Radeon R9 390x Sapphire Nitro 8GB GDDR5 Graphics Card in order to play some games and work on some CAD software. Does really well actually, considering its a 5 year old card. Here are some Star Swarm Test results. These are settings at extreme. Note: I have also included a manual voltage regular that I can adjust myself. I kept voltage on this test at 7v (max allowed is 10.9. Restriction due to the regulator unit and not power supply.) Will mention the fans I utilized instead of the stock in a bit, but if I bumped up voltage to max the results would be better with the excess cooling. Oxide Games Star Swarm Stress Test - ©2013 Version 1.10 12/24/2019 08:18 =========================================================== == Hardware Configuration ================================= GPU: AMD Radeon (TM) R9 390 Series CPU: GenuineIntel Intel(R) Xeon(R) CPU E5-2650 0 @ 2.00GHz Physical Cores: 16 Logical Cores: 32 Physical Memory: 137402523648 Allocatable Memory: 140737488224256 =========================================================== == Configuration ========================================== API: DirectX Scenario: ScenarioFollow.csv User Input: Disabled Resolution: 1920x1080 Fullscreen: True GameCore Update: 16.6 ms Bloom Quality: High PointLight Quality: High ToneCurve Quality: High Glare Overdraw: 16 Shading Samples: 64 Shade Quality: Mid Deferred Contexts (D3D11): Disabled Small Batch Optimized (Mantle): Enabled Temporal AA Duration: 16 Temporal AA Time Slice: 2 Detailed Frame Info: Off =========================================================== == Results ================================================ Test Duration: 360 Seconds Total Frames: 11802 Average FPS: 32.78 Average Unit Count: 4304 Maximum Unit Count: 5544 Average Batches/MS: 555.43 Maximum Batches/MS: 1062.15 Average Batch Count: 17724 Maximum Batch Count: 123227 =========================================================== Below is what I did/used for the replacement of the very loud Delta fans. As mentioned in previous posts on the thread, this unit will not function and will give you post codes regarding fans if the fan ground inputs are not tied (or fans are disconnected).Tying the two ground black wires on the connector side for the delta fans does the trick. Was NOT able to bypass this in any way since there are really no fans out there available that are quite and fast enough in order to mimic the deltas rpm pulse. Here is a photo of what each fan slot (4 of them) in the bay looks like after jimmy rigging. (note: the 4 slot rigged wire corresponds to the two black wires on the connector) (Note: I used some connectors from a junked computers sata power ports that has 4 slots. Since I needed to only tie the two black wires, it works as required. Decided not to cut the wires directly from the connectors on the fan chassis since maybe one day I would need them for my delta fans. Could just pull them off and reinsert originals) Since I needed to use different fans and the connector would not fit in its original retaining bracket with the fans I just tucked everything in all nice nice. (Note: four wire wire in the background is from the new fans.) At one point I thought I would keep the delta fans on here and create a sort of tunneling effect towards the CPU's original heat-sink but that didn't work out very well. They just blow (pun intended) at keeping the CPU's at proper temps. At Idle it was about 10 degrees C cooler or so but once i started putting some load on, the fans just revved up and created a lot of noise. Even tried to apply the tunneling affect to the newer quieter fans with the closed ground connector jimmy rigging and it was doing a lot better than my previous attempt (whilst also placing little cheap fans near the CPU's) and it would just thermal throttle (at 92 degrees C) under stress and just said screw it, will get myself some proper, beefier heat-sinks. Note: Sorry cannot upload any more images due to to size restriction. Will continue on a different thread post.
  22. Could anyone help me with a copy of WHS Advanced Admin Console? The website is dead and can’t find a copy online. Resurrected my EX490 and don’t have copy anymore. Need it desperately as latest Remote Desktop software does not allow me to login with my admin account from Windows 10 to WHS to get to server software. thanks storm
  23. while you must assign a active directory domain name for the essentials server, if you are very careful you can register your clients without having them become domain members. if you use the 'workgroup' for anything just note that the essential server will be in a domain not a workgroup. you should be able to find instructions on how to do it via your favorite search engine, for example... server-essentials site . I saved the registry snippet in a .reg file and kept it handy. some odd things can go wrong, you will find some discussions in these forums . my approach for the client join includes the following which someone might consider voodoo but as I said odd things... manually set dns servers to the target essentials server's IP then the router turn off ipv6 launch the downloaded connector file with 'run as administrator' at the end, if it tells you it is necessary to log off you will know you forgot to run the skipdomainjoin script. good luck and as always have fun learning!
  24. XeonUnicorn

    HP Proliant ML350p G8 Watercooling!

    That's a strange one mate, I'm stumped for ideas on your OS install. In the process of some more case mods, will come back with info in a month or so.
  25. PunyEarthling76

    HPE Microserver Gen10 Plus

    Video
  26. PunyEarthling76

    HPE Gen 10 plus microserver

    Anyone testing one of these yet. Looks like it addresses a lot of the complaints from the cubes. Yet to find UK pricing. just seen the other thread so delete this one admin because I cannot.
  27. madpatrick

    New firmware - 15th June 2015

    Hi, Maybe somebody can help me with this. The (embedded) HP Ethernet 1Gb 2-port 332i Adapter has currently the firmware version 17.4.41 How can i check if this this the latest version ? or where i can find the latest firmware version. The SPP contains 2.17.6(26 Sep 2016), but in the notes it mentions : Is this the latest firmware and is it safe to install ? https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_379daccdc547448493fd2c5b17#tab-history thnaks for the help
  28. I see domain restrictions mentioned in places here and by Microsoft, but I really do not understand what domains are and I do see that 2016 Essentials install requires a domain location to be defined what cannot then be changed other than by complete install. For instance, can I still have WHS2011 and Win 10 Microservers (also 2 QNAP NAS) on the same home network as a new Gen 10 with 2016 essentials? I'm a real newbie as far as this is concerned, so helpful advice would be much apppreciated.
  1. Load more activity
×
×
  • Create New...