Jump to content
RESET Forums (homeservershow.com)

All Activity

This stream auto-updates     

  1. Today
  2. seiburii

    ESXi notes

    @sorted currently I am experiencing slowness in the Web UI and SSH connection from one of my Gen8s in my setup ( I have now detailed my issues in a new topic so please look here for more info). @pumek if you could have a look as well I would be most grateful. In the meantime, I shall attempt to recreate the same setup for my non working Gen8 to see how that fares.
  3. Yesterday
  4. I have a 5 drive encloser that uses an esata port and I'm looking for a new controller card. My current card doesn't really support windows server and it drops the drives every now and then. Plus it will only supports 4 drives in the encloser. Anyone know of a card that they would recommend? I'm probably going to switch to Win10 as the server os since 2011 is getting old. The server has 6 drives internally and 3 more currently in the encloser. Thanks.,
  5. colinw

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    Ok great thanks, I did edit my post above but I guess It has not updated yet. I've ordered the correct breakout cable from Amazon uk, I’m ok for power as I have a hyper-v ssd sitting on top at the moment on the ODD port which will go into one of the front bays in the end. so my OS ssd which is in bay 1 will sit on top and still be connected to bay 1 with the breakout cable. and then my four bays will connect to the card. all running at Sata 3 which is what I wanted to achieve. thanks for all your help with this I will bear in mind I might need to update the firmware if required.
  6. I can fit four in a box, same flat shipping rate. If there are others near you that want brackets you could split up the shipping cost.
  7. schoondoggy

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    It is a 9211 so it should work fine, you may need to update the firmware on it. The ODD port does not run at 6Gbs. You would need to get a SFF-8087 breakout cable to use the first two ports on the onboard SATA controller to get 6Gbs ports, something like this: https://www.ebay.com/itm/Mini-SAS-SFF-8087-36Pin-to-4-SATA-7-PIN-HD-Splitter-Breakout-Cable-50cm-Blue/192035934122?epid=2019602001&hash=item2cb63bcfaa:g:vx4AAOSwvTpZ7ZA5 To power SSD in the ODD bay you will need a power adapter: https://www.ebay.com/itm/4-pin-Floppy-FDD-to-SATA-Power-Converter-Adapter-Cable-Compatible-w-Dell-MX714/291754967836?epid=1331532083&hash=item43edf3831c:g:xW8AAOSwfcVUIGnk
  8. colinw

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    Would this one be ok https://www.amazon.com/SAS9211-8I-8PORT-Int-Sata-Pcie/dp/B002RL8I7M/ref=sr_1_2?keywords=SAS9211-4i&qid=1556138958&s=gateway&sr=8-2 I know it’s USA but it’s Amazon and they can deliver to UK Also do I need one of these cables as well to run my ssd boot drive in the ODD bay at 6gb speed. https://www.amazon.co.uk/VanDeSaiL-Mini-SAS-Internal-SAS-Breakout/dp/B01HZFUNVS/ref=sr_1_fkmr0_1?keywords=Internal+Mini+SAS+to+SATA+Cable+(SFF-8087+to+SATA+Forward+Breakout)+1.6+Feet&qid=1556139914&s=gateway&sr=8-1-fkmr0 thanks for your help.
  9. I wanted to order one but it's way too expensive to send to france! ☹️ Too bad I'm so far
  10. schoondoggy

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    SAS9211 are a popular choice as well. Here is a list of all LSI based cards and their OEM variants, newer chipsets tend to be better: https://forums.servethehome.com/index.php?threads/lsi-raid-controller-and-hba-complete-listing-plus-oem-models.599/
  11. I have two Gen 8s, one of which I have been having problems with connection via SSH and Web UI, also the ping to it drops often. The trouble is both servers are connected much in the same manner, so I believe this to be a ESXi software related issue however I am open to any ideas on this (please see my current Network Diagram link for more info). Server 1 - not working - click here for ESXi configuration details CPU - E3-1265L V2 RAM - 16GB PCI-e: HPE Smart Array P420 + 1GB FBWC ESXi boot device: MicroSD (see configuration details section "[2.3]") Connection: Single Shared Port 1 (click to view iLO configuration) Problems: SSH - login connection is slow, readily times out without connection. SSH - When SSH login does work, freezes typically then times out. WebUI - Slow to login, at times requires refresh to actually show the resulting screen. WebUI - Slow/Freezes to access different navigation options - really hard to navigate at all WebUI - Slow to check Datastores and create new ones. Notes: iLO4 connection works correctly without issues. I can control Host using the ESXi Shell (via iLO and typing "Alt + F1") Server 2 - working - click here for ESXi configuration details CPU: E3-1220L RAM: 12GB (differing manufacturers) PCI-e: H220 HBA ESXi boot device: MicroSD (see configuration details section "[2.3]") Connection: Single Shared Port 1 (click to view iLO configuration) Problems: none found SSH works promptly and even continues to work if left for a duration of time iLO4 connection works without any issues. Example Ping Test - click here to view - https://ibin.co/4eTaCXbYZDIY Network setup 1 (desired/current) - https://ibin.co/4eoqHQe83V8o Network setup 2 (temporary to test Server1) - https://ibin.co/4eov6X9JbR61 ILO4 settings (for both Servers) - https://ibin.co/4eptFfLzZKP5 I am not sure exactly what the problem is with Server 1, but was wondering if anyone can suggest/help me with this. Other Related Questions : As my Powerline Adapter takes only 3 ports, I have to use one port for each of my Gen8s in Network Setup 1; Does using Shared ESXi/iLO port effect ESXi ping at all (although this does not occur on my Server2 - so I assume not)?
  12. colinw

    Drive performance varies from bay to bay

    Thanks just trying to find something locally in uk. 🙂
  13. colinw

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    Thanks for the links, I am UK based and they both say may not ship to the UK. thanks for looking anyway, I am trying to find one nearer to home.
  14. schoondoggy

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    These are US based: SAS9207-4i4e $29 https://www.ebay.com/itm/SAS9207-4I4E-LSI-6GB-S-8-PORTS-PCI-E-3-0-SAS-SATA-HOST-BUS-ADAPTER-LP/253937005699?epid=1342137380&hash=item3b1fd33483:g:oIcAAOSwPF9chG3U SAS9207-8i $54 https://www.ebay.com/itm/LSI-SAS-9207-8i-SATA-SAS-6Gb-s-PCI-E-3-0-Host-Bus-Adapter-IT-Mode-SAS9207-8i-US/123713611833?hash=item1ccde7e839:g:AC4AAOSwUvFcna9y
  15. schoondoggy

    LSI SAS9207-4i4e LP $29

    Nice HBA for MicroServers four internal and four external ports: https://www.ebay.com/itm/SAS9207-4I4E-LSI-6GB-S-8-PORTS-PCI-E-3-0-SAS-SATA-HOST-BUS-ADAPTER-LP/253937005699?epid=1342137380&hash=item3b1fd33483:g:oIcAAOSwPF9chG3U
  16. schoondoggy

    Drive performance varies from bay to bay

    You could add a HBA like this: https://www.ebay.com/itm/SAS9207-4I4E-LSI-6GB-S-8-PORTS-PCI-E-3-0-SAS-SATA-HOST-BUS-ADAPTER-LP/253937005699?epid=1342137380&hash=item3b1fd33483:g:oIcAAOSwPF9chG3U Connect the 4 front bays to the LSI would give you AHCI SATA 6Gbs. You could use the first two ports of the onboard SATA controller running at 6Gbs to run SSD's in the ODD bay.
  17. colinw

    Ahci to raid mode query

    Ok thanks for your reply. i might just stay in ahci mode now anyway, too much hard work.
  18. colinw

    Drive performance varies from bay to bay

    Ok thanks I have been looking but not 100% what I’m looking for to be honest. preferably I would like to stay in ahci mode and run all the front drives as Sata 3. i did not realise (or maybe I even forgot) at first that only two ports run at Sata 3 when I started getting the ssd drives so would like the faster read / write speed for these drives. thanks.
  19. colinw

    Anyone using/used Non-HP RAID Card(s) in Gen8?

    Can you still get these type of cards so that all four drives in the front can run at Sata 3 speed. i can only find some in China on eBay. And Amazon is charging a lot of dosh for an LSI 9211-8.
  20. schoondoggy

    Drive performance varies from bay to bay

    You would need to move to a RAID card or a HBA to get a SFF-8087 port.
  21. schoondoggy

    Ahci to raid mode query

    I have had it work in the past, moving AHCI drives to single drive RAID0. Have a clean backup of your data there is no guarantee that is will work. I would recommend that you move them over one drive at a time.
  22. colinw

    Ahci to raid mode query

    Anyone ?
  23. pumek

    ProLiant MicroServer Gen8 Links

    maybe its not free like ethernet 1gb 2-port 332i adapter firmware
  24. nrf

    NEW Veeam Backup & Replication Community Edition

    so I am looking at a smaller variant of this, the windows backup agent. I am hoping it will let me actually restore my c drive unlike windows server backup which is emitting a weird error when it tries to find an image. but still it is very complex - do I back up c drive as a volume or as files plus system.... too many choices. has anyone here actually been able to bmr a server with this stuff? any tips?
  25. Last week
  26. colinw

    Drive performance varies from bay to bay

    Ok thanks for the reply, so if I get a pci express card do I connect the main Sata cable to this card instead of the motherboard. Update: I can’t seem to find a card with this type of connector any more.
  27. flipper

    Add a 6th drive, P222 or not

    thanks for your answer. I thought about all that stuff and went trough some reading. I am thinking about putting the 4 bay on the P222 ans use the 2 ssd on the B120i on port 1 and 2? Then I'll be able to run proxmox installed on the SSD on a zfs mirror. Then for storage, I'll see if I do a freenas VM or direcltly share the zfs pool on proxmox.
  28. korby

    Drive performance varies from bay to bay

    Yes, the first 2 bays are SATA III and the other two are SATA II. If you want more/all drives with SATA III you could use a PCIe controller, something with SFF-8087 SAS.
  1. Load more activity
×
×
  • Create New...