Jump to content
RESET Forums (homeservershow.com)

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. schoondoggy

    HPE Smart Array P430 and P440 controllers

    I do not have a ML30, I worked with the cards on Nicroservers G8 and G10. Either should work in the ML30. You will have to pick the correct cabling to connect the P440 or P430 to your backplanes. The P440 can use the optional storage battery on the ML30, page 48: http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c04905980-3.pdf
  4. schoondoggy

    Proxmox LSI SAS card passthrough error

    Didn't you manage to do this kind of pass-through? I have on ESXi, I dont recall trying it on Proxmox. Have you posted this issue in the Proxmox forum?
  5. schoondoggy

    Flashing LSI SAS9211-8i card on HPMSG8?

    This is a thread to review on the NMI error issue with certain BIOS on LSI cards in the MS Gen8:
  6. Hi, I was wondering if you tried the P430 and P440 on your ml30 gen 9, and also if it worked with your WD 5 Tb drives. I wanted to buy the same parts for my ml30 gen 9. Regards...
  7. Yesterday
  8. flipper

    Proxmox LSI SAS card passthrough error

    Didn't you manage to do this kind of pass-through?
  9. schoondoggy

    Flashing LSI SAS9211-8i card on HPMSG8?

    That process should work as well. I think there are certain BIOS versions that cause NMI issues with LSI controllers. Search the forums from NMI issues.
  10. schoondoggy

    Clone HDD to SSD

    I think you have to do a bit for bit copy to pickup the metadata.
  11. AlanC

    Clone HDD to SSD

    Hi, I have an HP Gen 8 Microserver which is running ESXI 6.5 with a couple of VM's. it has a single 2TB HDD with ESXI installed on it and the VM's. The HDD is connected via the B120i controlled in a RAID 0 config. I wanted to give it a bit of a performance boost by upgrading to an SSD. I disconnected the HDD and connected it to my desktop, along with the new SSD and cloned the HDD to the SSD using Acronis True Image. When I plug in the SSD and boot, it reports that there is no array configured, so I create a RAID 0 array using the new SSD and set it to bootable. When I reboot, it recognizes the array but then reports "attempting boot from hard drive c:" and then moves on to trying to boot via the NIC. Any ideas/suggestions? Thanks Alan
  12. Mark Belanger

    Flashing LSI SAS9211-8i card on HPMSG8?

    The process detailed in the above URL worked like a charm on my HPMSG8. It would have been nice to avoid having to use Windows, but a few minutes booting up my W10P VM to prepare the USB stick didn't hurt too badly... FWIW, -MB
  13. Last week
  14. How do you flash the bios without a service pack iso to boot from? Nevermind found the upload/flash option on ilo web interface.
  15. Mark Belanger

    Flashing LSI SAS9211-8i card on HPMSG8?

    HBA was my thought. I actually found a write up that spells out the MS-DOS approach even better: <https://nguvu.org/freenas/Convert-LSI-HBA-card-to-IT-mode/> What do you think? Will this work on a HPMSG8? Thanks again, MB
  16. schoondoggy

    Flashing LSI SAS9211-8i card on HPMSG8?

    The second link is the route I tend to use. How are you going to use the 9211? RAID or HBA?
  17. Mark Belanger

    Flashing LSI SAS9211-8i card on HPMSG8?

    Primarily, the method using rEFInd, but that didn't go anywhere. The method was the next approach I was going to try, but I must confess that I'm out of depth with such low-level work. -MB
  18. flipper

    Proxmox LSI SAS card passthrough error

    I have 2 ssd connected on the HP inside bay connector and then 4 drives to manage the storage connected to the SAS card. Proxmox is installed on the ssd in the zfs mirror. I want two pass the pci card to a vm to manage storage
  19. schoondoggy

    Proxmox LSI SAS card passthrough error

    How do you have your drives configured? What ports are they on?
  20. schoondoggy

    Flashing LSI SAS9211-8i card on HPMSG8?

    What process have you tried? Do you want the LSI card to be RAID (IR firmware) or HBA (IT firmware)?
  21. Hello, I am trying to passthrough my LSI SAS9211-4i PCIE card to a VM on my brand new proxmox installation. I followed the official guide https://pve.proxmox.com/wiki/Pci_passthrough Everything is going well until I try to start the VM, I get the foillowing error and the VM don't boot: Virtual Environment 5.4-6 Virtual Machine 103 (2pFreenas) on node 'pve' Logs () kvm: -device vfio-pci,host=07:00.0,id=hostpci0,bus=ich9-pcie-port-1,addr=0x0: vfio error: 0000:07:00.0: failed to setup container for group 1: failed to set iommu for container: Operation not permitted TASK ERROR: start failed: command '/usr/bin/kvm -id 103 -name 2pFreenas -chardev 'socket,id=qmp,path=/var/run/qemu-server/103.qmp,server,nowait' -mon 'chardev=qmp,mode=control' -chardev 'socket,id=qmp-event,path=/var/run/qmeventd.sock,reconnect=5' -mon 'chardev=qmp-event,mode=control' -pidfile /var/run/qemu-server/103.pid -daemonize -smbios 'type=1,uuid=0c2366f3-9576-45ce-9f92-508441ea3ed5' -smp '2,sockets=1,cores=2,maxcpus=2' -nodefaults -boot 'menu=on,strict=on,reboot-timeout=1000,splash=/usr/share/qemu-server/bootsplash.jpg' -vnc unix:/var/run/qemu-server/103.vnc,x509,password -cpu kvm64,+lahf_lm,+sep,+kvm_pv_unhalt,+kvm_pv_eoi,enforce -m 10192 -device 'vmgenid,guid=06ceb1f6-d7db-4cec-9025-d70335dbe1b2' -readconfig /usr/share/qemu-server/pve-q35.cfg -device 'usb-tablet,id=tablet,bus=ehci.0,port=1' -device 'vfio-pci,host=07:00.0,id=hostpci0,bus=ich9-pcie-port-1,addr=0x0' -device 'VGA,id=vga,bus=pcie.0,addr=0x1' -device 'virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3' -iscsi 'initiator-name=iqn.1993-08.org.debian:01:a95eca963df1' -device 'virtio-scsi-pci,id=scsihw0,bus=pci.0,addr=0x5' -drive 'file=/dev/zvol/rpool/data/vm-103-disk-0,if=none,id=drive-scsi0,format=raw,cache=none,aio=native,detect-zeroes=on' -device 'scsi-hd,bus=scsihw0.0,channel=0,scsi-id=0,lun=0,drive=drive-scsi0,id=scsi0,bootindex=100' -netdev 'type=tap,id=net0,ifname=tap103i0,script=/var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on' -device 'virtio-net-pci,mac=4E:77:B9:7A:E5:19,netdev=net0,bus=pci.0,addr=0x12,id=net0,bootindex=300' -machine 'type=q35'' failed: exit code 1 If I add the following option driver=vfio for the hostpci0, the VM starts but I get the followwing problem: vm 103 - unable to parse value of 'hostpci0' - format error driver: property is not defined in schema and the schema does not allow additional properties
  22. Greetings, I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit. Any pointers would be greatly appreciated. -MB
  23. biggsy

    ESXi notes

    Hi, my first post to the Reset Forums but I've been lurking for quite a while. I have a Gen8 microserver running HPE-ESXi-6.5.0-Update2-iso-preGen9-650.U2.9.6.8.3. This is booting from a 120GB SSD in the ODD tray and it works fine. The only downside to 6.5 is that FreeBSD VMs take a long time to boot and the Web Client shows that message: "The configured guest OS (FreeBSD (64-bit)) for this virtual machine does not match the guest that is currently running. . .". This morning I tried to upgrade using the VMware-ESXi-6.7.0-Update2-13006603-HPE-Gen9plus-670.U2.10.4.1.8-Apr2019 ISO burned on a USB. When the upgrade process scans the disks it does not recognize any existing installation so I'm not getting an "upgrade" option. I did notice that, after the scan, the disks themselves are listed in a different order - SSD last, not first as it was for the 6.5U2 upgrade. Anyone know what's going on here? Any additional info that might help? Thanks in advance.
  24. m48t04

    E3-1265L / PCI-e?

    Hi, I know this is an old topic, but I have come across the same issue of non recognition of the TBS-6982 S2 satellite card with a Xeon E3-1260L processor in the Microserver Gen8. Tried to contact Peter if he came across a resolution on the faulty CPU scenario etc, but perhaps he left the forum. However, I had a newer TBS-6281 T2 terrestrial card that worked in the same slot, so I contacted TBS direct to ask them about this issue and the possibility the newer TBS-6902 S2 card may work based on the terrestrial card result and PCI bridge updates. I got this response: This chipset does appear problematic: https://www.linuxtv.org/wiki/index.php/NXP_SAA716x I couldn't find any direct references in reference to the special order E3-126XL CPU's, but it does all kinda fall into place beyond a coincidence.... I have ordered a TBS-6902 based on this response.... and will update in due course. Hope this helps anyone who finds this thread as the only result in Google regarding this issue between E2-1260L and TBS-6982 cards
  25. schoondoggy

    HP ML10 GEN 9 parts help

    Then you likely have a ML110 Gen9. Can you confirm? https://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c04605708-5.pdf For the four drives you currently have are they in swappable bays or mounted in the case? Swappable drive bay options are documented starting on page 13 in the user guide listed above. For the cable you asked about, ebay tends to be the best place to find those. This is a good guide as well. Drive bay topics start on page 28: https://content.etilize.com/User-Manual/1033728312.pdf
  26. Warren89

    HP ML10 GEN 9 parts help

    I have 2 mini sas ports on my board and one already in use with the part number in question
  27. JackoUK

    Budget AMD Gaming Build

    The configuration ... Ryzen 2700 CPU Vengeance RAM Silicon Power NVME RX 580 GPU … looks pretty much the place to be right now ... … and a solid base for reparenting in the future. As to memories of a 2nd spinning disk, I don't use any 2nd disks these days: 32-256GB for a single function device with all bulk data on storage servers. Chickening out and slipping back to INTEL CPU's? Maybe the forthcoming (XMAS 2019?) 10nm chips with on-die Thunderbolt will have some interesting networking possibilities, otherwise AMD is the value play.
  28. nrf

    Budget AMD Gaming Build

    interesting. when my son who is a 'professional' gamer needed more oomph I got a newegg deal with a b450m mobo, ryzen 5 2600, and 16gig of corsair vengeance. Worked a treat - his machine benchmarks out at double what my xeon server can do. I hope you enjoy your new setup!
  29. Dave

    Budget AMD Gaming Build

    I have no clue honestly. I'm waiting on the new Halo releases for PC but ultimately they are old games. I'm going to try to install Halo 2 on it and do the campaign. I never did it. I did the first one just not 2. Kind of lame because evene a generic PC can handle that game!
  1. Load more activity
×
×
  • Create New...