Jump to content
RESET Forums (homeservershow.com)

Dell T7400 memory help needed


tomfowler
 Share

Recommended Posts

Need help with Dell T7400 memory configuration.  I have this workstation running smoothly on 12GB of RAM (4x1GB in one bank, 4x2GB in the other).  I was running close to using all the memory, so I purchased 4 new 4GB sticks.  If I put them all in the same bank, the machine refuses to post and gives me the 3 and 4 diagnostic lights.  If I remove one, it posts with 8GB of RAM visible.  I have tried booting with each individual stick on slot one, and they all work.  I have tried different combinations to eliminate a specific ram slot from being bad.  No matter where they are, as soon as I insert the 4th stick of 4GB ram, it does not post.  Right now it is working with 2x4GB in slots 1 and 2, 2x1GB in slots 3 and 4, and 4x2GB in slots 5-8.  Total of 18GB.  But I have 8GB left on the shelf!

 

Any ideas?  Sounds like a compatibility issue.  The RAM is high quality Samsung PC2-5300F, dual rank.

 

Thanks,

 

Tom

Link to comment
Share on other sites

Thanks for the reply.  I have tried putting all 4, 4GB sticks in the white slots and then all 4, 2GB sticks in the black slots and it will not post.  As soon as I take out one 4GB stick (any one), it will boot, but of course, not take credit for the one stick of the pair (ie, 16GB=4+4+2+2+2+2).

 

I'm feeling that it is a rank issue, but don't quite understand it enough.  All of the sticks are dual rank.  I would think that if I put 4, dual rank sticks in that would equal 8, which I've found elsewhere on the web is the T7400's limit with no risers.

 

I'll keep playing around.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • dxzdxz1
      By dxzdxz1
      This is my first post here but I've been lurking in this forum for quite sometime now, and from what I understand, the only reason that we couldn't achieve 32gb ram on the Microserver Gen8 was because there was no 16gb unbuffered ecc ram available before.
       
      I was searching for a memory module meeting this criteria and I found this one. My question is, letting aside this ridiculous price, is there any compatibility issue that could make this ram won't work on the Microserver Gen8?
       
      Most of the threads here about memory compatibility are quite old and I didn't want to revive an old thread just to ask this, so I'm creating this one.
       
      Thanks in advance.
    • milev
      By milev
      Hi,
       
      I have upgraded from G1610T to E3-1265Lv2 with success but the memory speed which is still stuck at 1333MHz instead of 1600Mhz.
       
      I have 2 x 4GB DIMMs with one be the original HPE DIMM and the other a Crucial 4GB 240 Pin DDR3 1600 MTps PC3-12800 CL11 Unbuffered ECC UDIMM Memory Module )(https://www.amazon.co.uk/dp/B00IW4M9PK/ref=pe_385721_37986871_TE_item)
       
      The iLO memory summary is always showing:

       
      and while I am on the latest firmware ....

       
      The BIOS options available are : 1066, 1333, Auto
      I have also tried the power setting to "max performance" but still the memory speed remains to 1333Mhz
       
      Any ideas on how to set the memory operating frequency to 1600Mhz ?
       
       
    • DaMenace
      By DaMenace
      I have a 64gb SD Card in my Microserver N54l Gen8 with Server 2012 R2. Is it possible to utilize the SD card for memory, and how?
    • kokerson
      By kokerson
      Any advice on this issue would be appreciated.
       
      I have Surface RT running windows 8.1 with 2 gig of RAM and the 32 bit OS
       
      When I use my finger to scroll through docs in PDF viewer, the screen gets blurry and then if I keep trying to page down, the screen will turn white then it takes a few seconds (seems like forever) for the screen or whatever to "catch up" then the doc text is displayed.
       
      Any advice on what causes this?  Is it just a limitation of the machine?  Not enough memory?  The PDF viewing app?  I don't know where to start to look for a fix... other than buy another faster device?
       
      Kevin
    • GByOBRRLZG
      By GByOBRRLZG
      Hello current Surface Pro users,
       
      Does your Surface Pro have enough memory installed to do its tasks?  Does it ever seem to lag due to lack of memory?  If so what types of tasks were you doing?
       
      Thank you.
×
×
  • Create New...