Jump to content
RESET Forums (homeservershow.com)

HP Microserver N40l memory issues


tas2015
 Share

Recommended Posts

Hi all, hopefully someone can help here, had this issue for a while now and no idea how to fix it. basically i had 8 gb installed (x2 4gb). My bios shows 4gb and windows shows 8gb (3.75gb usable).  The ram i have used is exactly the same as a friend used in another n40l which works (Kingston 8GB (2x4GB) DDR3 1333MHz).
 
I have also just tried installing 2 8gb DIMMS and same behaviour. Bios shows 8gb but windows shows 16gb with 7.75 usable (Crucial CT102464BA160B 8GB DDR3 PC3-12800 Unbuffered NON-ECC)
 
My bios is the latest version from HP (2013), i have done the usual swapping the memory around, messed about with settings in the BIOS with no luck.
 
Searching around, i see that others had the same issue but nothing i try works. 
 
I dont understand how the bios cannot see it, but windows sees it ?
 
Thanks
 
Tas
 
 
 
 

 

 

Link to comment
Share on other sites

Kind of what I was thinking hence why I tried the second set of dimms. Meaning the 2 x 4gb could be faulty, but the same results with 2x 8gb?

 

Could it be the motherboard ? But even then if it was the mother board windows would not see it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...