Jump to content
RESET Forums (homeservershow.com)

Noctua NF-F12 PWM in Gen8?


mrforsythexeter
 Share

Recommended Posts

Hi Guys,

I have followed the guide from here http://www.silentpcreview.com/article1377-page9.html, I did try and ask them to post the connector they used, but no response. So I went ahead a cut my fan connector on the delta and re-soldered that to a standard PWM 4 pin header.

 

Installed the noctua and powered the machine on. The noctua started up, maybe not as quite as I had hoped, but I was happy that the mod had worked. Then, all hell broke loose, and the big light on the front went red.

 

I am assuming this is a thermal warning. I have now reconnected the old delta by soldering that to the other end of 4 Pin PWM header and connected it to my cable mod and the system is running fine again.

 

What I don't understand is,

 

Where I failed?

What should I be looking for in a replacement fan for this location?

Why did the noctua fail?

 

Any pointers would be great, I will post pictures of the cable mod etc if needed.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Just encase any one is following this, or caring. I have now tried an Arctic F12 PWM PST CO. While this fan allowed the system to keep running, the big light at the bottom kept flashing red. I didn't get much chance to check past this, or check the web interface in iLO to work out why.

 

I would have spent more time with it, but I was running iLo on my phone and the keyboard is just rubbish, you can't see the letters and I can't see a way to paste.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...