Jump to content
RESET Forums (homeservershow.com)

iLO how to get working


striff
 Share

Recommended Posts

 

Subnet

255.255.255.254

 

 

Are you sure about that subnet?

Looking at the addresses you have quoted, I would expect 255.255.255.0 as .254 is used in a point-to-point network.

Edited by snapper
Link to comment
Share on other sites

Are you sure about that subnet?

Looking at the addresses you have quoted, I would expect 255.255.255.0 as .254 is used in a point-to-point network.

Sorry, that was a typo...

 

In the mean time I picked up an iLO Advanced licence for $24 AUD...

Edited by striff
Link to comment
Share on other sites

ok, so I went back into the iLO settings.

 

Put it to Shared, removed the dedicated Cat 6 cable.

 

This time it worked.

 

Two things had changed then previous attempts.

1. Firmware upgrade on iLO

2. Installed Advanced License.

 

Not sure if either helped but now it is at least working on the shared port.

 

Thanks for all that tried to help.

Link to comment
Share on other sites

Hello, I hav an issue with ILO. I bought an advanced license and I want to use the virtual media from my macbook pro. 

Here are the screenshot:

mini_521229Capture1.png
Et au niveau du virtual media
mini_533623Capture2.png
 
Why I can't browse my computer to attach an iso file ? Or maybe I don't understand something....
Can someone explain me how to mount the SPP.iso to boot on it and make the updates of my new gen8 ?
Link to comment
Share on other sites

 

Hello, I hav an issue with ILO. I bought an advanced license and I want to use the virtual media from my macbook pro. 

Here are the screenshot:

mini_521229Capture1.png
Et au niveau du virtual media
mini_533623Capture2.png
 
Why I can't browse my computer to attach an iso file ? Or maybe I don't understand something....
Can someone explain me how to mount the SPP.iso to boot on it and make the updates of my new gen8 ?

 

 

you need to go to the remote console section and load the java console.

then on the top menu, select the virtual drives option and the image file cd/dvd rom option will allow you to mount your iso.

 

i never got that screen you quoted working for mounting media either, might be a mac thing as i use a macbook as well...

Link to comment
Share on other sites

Why I can't browse my computer to attach an iso file ? Or maybe I don't understand something....

That option in the iLO webpage is for an ISO hosted on a webserver.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...