Jump to content
RESET Forums (homeservershow.com)

constant restart with loud click


symbiosis
 Share

Recommended Posts

Recently had an issue with my server shutting down over night but today the situation got a lot worse as it now repeatidly reboots with a loud click that seems to be coming from the board. I can see the leds on the board going on and off

 

i have contacted hp but has anyone got any ideas as to the issue? im thinking possible power supply failure or the board itself

Link to comment
Share on other sites

Unfortunately I cant get anywhere as its not even loading the BIOS now. This occurred after I tried to run the diagnostics, it seemed to hang on 86% complete and then rebooted with the issue stated. I initially thought that it might be a part of the diagnostics but just continued doing this for hours

Link to comment
Share on other sites

Thanks, unfortunately I didn't set up ilo before this issue occurred - luckily I managed to download the logs just before this happened and they are now with HP, just hope that throws some light on whats happened

Link to comment
Share on other sites

So it looks as though my brand new Kingston fully rated 6GB RAM has uncorrectable errors, back for warranty exchange it is then............

 

Critical,289,1689,System Error,09/02/2015 00:55:00,An Unrecoverable System Error (NMI) has occurred (System error code 0x00000002  0x00020002)

Critical,289,1702,Main Memory,09/02/2015 00:55:00,Uncorrectable Memory Error ((Processor 1  Memory Module 2))

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...