Jump to content
RESET Forums (homeservershow.com)

Failover cluster validation error


rafcanada
 Share

Recommended Posts

The error is as follows: 

 

The server S3.Posto.local does not have the service principal name (SPN) MSServerClusterMgmtAPI/S3. THis is needed for cluster APIsto authenticate to the server by using kerberos. To add SPNs on the server computer obnect use the Set-ADComputer cmdletwith the -SetPrincipalNames parameter. 



Both systems are in same domain and are windows 2012 R2 standard. 

S1.Posto.local is always reconigzed but never S2 or S3. Tried doing cluster with both. 

Anything will help. 

 


Rafael

error.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • mleanz
      By mleanz
      Hi All,
       
      I'm looking at creating a hyper v failover cluster at home with shared storage. I am not really sure as to what to purchase however. I would probably like a SAN with a 4 disk raid however would this have enough IOPS to run a small number of servers.
       
      I was looking at purchasing the following equipment obviously also buying more RAM. I have a few CISCO switches at home from doing a CCNA so I will VLAN these up for the ISCSI.
       
      Is it better to have a home SAN or buy a third machine and a raid controller?
       
       
       
      Synology DS416j 4 Bay Desktop NAS Enclosure
      Dell PowerEdge T20-3708 Xeon E3-1225V3 3.2 GHz 4GB RAM 1TB HDD Tower Server
       
       
      Or somebody else may have a better idea as I am open to all suggestions. 
       
      Regards,
       
      Mark
×
×
  • Create New...