Jump to content
RESET Forums (homeservershow.com)
itGeeks

Open-Mesh Has Released the New MR1750 Dual Band 802.11ac Access Point

Recommended Posts

itGeeks

Now that you mention it, is possible that it's something like the AP channel. My APs are set to auto channels. My iOS devices are running iOS 9 beta.

 

 

Sent from my iPhone using Tapatalk

I would set the channel manually for now to see if it fixes your trouble, Also set the 2.4 to a narrow channel 1, 6, 11 not 1+ 6+ 11+ at least for testing. Have a look at Apple recommended settings for Wi-Fi

https://support.apple.com/en-us/HT202068

Edited by itGEEKS

Share this post


Link to post
Share on other sites
Jason

Good suggestion. It appears in AUTO mode my Open-Mesh system was doing as you said. So I've simply set each AP now to the same narrow channels it picked that are currently compatible with the iOS clients. If now suddenly the iOS clients are unable to connect, it will likely indicate an MR1750 issue since nothing else has changed.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
itGeeks

Good suggestion. It appears in AUTO mode my Open-Mesh system was doing as you said. So I've simply set each AP now to the same narrow channels it picked that are currently compatible with the iOS clients. If now suddenly the iOS clients are unable to connect, it will likely indicate an MR1750 issue since nothing else has changed.

 

 

Sent from my iPhone using Tapatalk

Good luck and please report back. I found my notes from when I had the same trouble with my Android devices, For Android it was try channel 149, 48, 36 and avoid channel 52 & 140. This is of course the 5G network, You can give that a shot as well.

Edited by itGEEKS

Share this post


Link to post
Share on other sites
pcdoc

So far am loving the MR1750s.  But I have encountered an annoying issue possibly in the latest firmware fw-ng-r585.  After 3-5 days, my iOS devices can no longer connect to the APs unless I reboot them.  Whereas all other clients (laptops, Nest thermostats, etc.) are able to maintain their wireless connections without issue.  Not sure how iOS clients would be any different, but they apparently are.

 

Interesting that has happen to you as well.  I just wrote my review on my site and that is one of the things I encountered as well.  I had set the channel setting manually.  I did reset my network settings on my IOS  and disabled the WPA2 only setting in the Open-Mes and for now that has allowed to stay connected.  This happened when I went to IOS version 8.4.1.  Prior to that I did not have an issue.  Definitely an annoyance and hopefully this issue is addressed in IOS 9 which I am running now or a firmware from Open-Mesh.  This is the first AP that has had an issue with an IOS device that I have run into.  So though things have been rock solid.

Share this post


Link to post
Share on other sites
Jason

This is great info. I too am now on iOS 9 release. Though the issue still happened for me on iOS 9 beta. I believe I still have WPA2 only mode still enabled on my Open-Mesh. I need to verify.

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
pcdoc

This is great info. I too am now on iOS 9 release. Though the issue still happened for me on iOS 9 beta. I believe I still have WPA2 only mode still enabled on my Open-Mesh. I need to verify.

 

 

Sent from my iPhone using Tapatalk

 

Let me know what happens.  So far mind is hanging in there. Overall I still love this product.

Share this post


Link to post
Share on other sites
itGeeks

Let me know what happens.  So far mind is hanging in there. Overall I still love this product.

I am glad to hear to love the product overall, I am sure Jason will get things sorted out with the help of your findings. I just don't have any iOS devices that I could test this out for anyone. I am going to head on over to your site later tonight and read your post.

Share this post


Link to post
Share on other sites
itGeeks

Interesting that has happen to you as well.  I just wrote my review on my site and that is one of the things I encountered as well.  I had set the channel setting manually.  I did reset my network settings on my IOS  and disabled the WPA2 only setting in the Open-Mes and for now that has allowed to stay connected.  This happened when I went to IOS version 8.4.1.  Prior to that I did not have an issue.  Definitely an annoyance and hopefully this issue is addressed in IOS 9 which I am running now or a firmware from Open-Mesh.  This is the first AP that has had an issue with an IOS device that I have run into.  So though things have been rock solid.

It seems this iOS wireless trouble is all over the internet so you both are not alone by any means. pcdoc, I had the time to read your great post about the Open-Mesh MR-1750 and I just want to say great job and the best part was seeing my forum name "itGeeks" advertized more then once :D lol, I am really glad its working great for you. For anyone interested in reading pcdoc post on the

Open-Mesh MR-1750 click the link http://thedocsworld.net/mr1750-ac-wireless-access-point/

Edited by itGeeks

Share this post


Link to post
Share on other sites
pcdoc

It seems this iOS wireless trouble is all over the internet so you both are not alone by any means. pcdoc, I had the time to read your great post about the Open-Mesh MR-1750 and I just want to say great job and the best part was seeing my forum name "itGeeks" advertized more then once :D lol, I am really glad its working great for you. For anyone interested in reading pcdoc post on the

Open-Mesh MR-1750 click the link http://thedocsworld.net/mr1750-ac-wireless-access-point/

 

When you start making millions off the referrals, remember I get a commission.... :lol: .

Share this post


Link to post
Share on other sites
LoneWolf

Interesting that those access points look exactly like WatchGuards models.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...