Jump to content
RESET Forums (homeservershow.com)
itGeeks

Open-Mesh Has Released the New MR1750 Dual Band 802.11ac Access Point

Recommended Posts

Jason

I tried band steering in 587 fw beta and wasn't impressed. Seemed to cause more issues rather than help. I've not enabled it in the new 6.0 beta either.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
itGeeks

I tried band steering in 587 fw beta and wasn't impressed. Seemed to cause more issues rather than help. I've not enabled it in the new 6.0 beta either.

 

 

Sent from my iPhone using Tapatalk

It works and works well. What trouble where you having with it?

Share this post


Link to post
Share on other sites
petersd

Now I am confused, Did you manually set them to channel 1 or 4? If you set them to channel 4 that's a big no no as that's an overlapping channel. In most cases you should only be using either 1, 6, 11 on the 2.4 GHz band. these client devices are any of them 5 GHz or wireless A/C? CloudTrax now has Band-Steering (still in beta) that could help devices that don't do well on there own to connect to the 5GHz band but you have to enable it. Have a look at this link https://help.cloudtrax.com/hc/en-us/articles/206098046-Band-Steering?mc_cid=fee1398c1a&mc_eid=0c46f8ab2a

 

Sorry for confusion. I had originally allowed the network to auto detect a channel, and it selected channel 1. I then set the network manually to channel 1. However, after a couple of hours I noticed network degradation. I did a site survey and saw half a dozen new routers using channel 1. So then I switched to channel 4. I know it's not a good idea, but my area is very crowded. As I write this, there are a total of 88 signals. Ten are using channel 1, twelve are using channel 6, and fifteen are using channel 11. However, it varies a lot throughout the day and they keep coming in and out. Maybe I'll just set the radio on auto and just forget it.

 

I'm beginning to think that the crowding in my neighborhood may be the underlying cause of all the outages.

Share this post


Link to post
Share on other sites
petersd

For me there have been only upsides.  I did not see anywhere where I lost anything or had any issues.

 

 

As pcdoc said and I agree don't manually set the DNS settings on the AP's, In your case there is no need to. Just let the AP's get all the IP info from your DHCP server. I would also try setting the channel to automatic instead of setting the channel number yourself unless there some technical reason your doing this, That works really well for me. Are all the clients having the same problem? What type of clients are we talking about? 

 

Please report back and let us know how it works...

 

 

Unfortunately, I have not had great success with my changes. Happily, some progress has been made, but it still falls short of satisfaction.  The biggest changes I made were: 1) remove all Alternate DNS entries on the network, 2) change the DHCP DNS on my firewall to hand out the DNS servers of my ISP Cox instead of Google public DNS (have no idea if this contributed to anything), 3) upgrade to firmware 6 (beta).

 

The network has improved in that I no longer get the "Can't resolve controller DNS" error. However, every couple of hours a few access points start to report slow Mesh speeds and drop to yellow and red. Then the clients stop being able to access any websites and are eventually dropped of the network. After a couple hours, the network fixes it self and things are normal again for a couple hours before stopping.

 

I haven't seen any problems at all with the upgrade to 6.0. The ping latencies dropped from 30-90 ms to 1-40 ms. And the network outages are fewer than before, so I'm glad I switched.

 

I'm beginning to think it is because my neighborhood is so crowded and I'm getting a lot of interference. I beginning to think that the only solution may be to wire up all the access points and turn my four repeaters into four gateways.

 

UPDATE: I just did another site survey. I'm now detecting 108 signals of which twenty-six are on channel 1, fourteen are channel 6, and twenty-two are channel 11. Is this a lot? Seems like a lot to me.

Edited by petersd

Share this post


Link to post
Share on other sites
pcdoc

Unfortunately, I have not had great success with my changes. Happily, some progress has been made, but it still falls short of satisfaction.  The biggest changes I made were: 1) remove all Alternate DNS entries on the network, 2) change the DHCP DNS on my firewall to hand out the DNS servers of my ISP Cox instead of Google public DNS (have no idea if this contributed to anything), 3) upgrade to firmware 6 (beta).

 

The network has improved in that I no longer get the "Can't resolve controller DNS" error. However, every couple of hours a few access points start to report slow Mesh speeds and drop to yellow and red. Then the clients stop being able to access any websites and are eventually dropped of the network. After a couple hours, the network fixes it self and things are normal again for a couple hours before stopping.

 

I haven't seen any problems at all with the upgrade to 6.0. The ping latencies dropped from 30-90 ms to 1-40 ms. And the network outages are fewer than before, so I'm glad I switched.

 

I'm beginning to think it is because my neighborhood is so crowded and I'm getting a lot of interference. I beginning to think that the only solution may be to wire up all the access points and turn my four repeaters into four gateways.

 

UPDATE: I just did another site survey. I'm now detecting 108 signals of which twenty-six are on channel 1, fourteen are channel 6, and twenty-two are channel 11. Is this a lot? Seems like a lot to me.

 

Wow, you definitely have some collision traffic.  I assume you have tried changing the channels manually?  I had to experiment with mine and ended up with channel 5 and 149 which has worked well.  Also, make sure that each access point is on a different channel.  If they are all set to the same you will have issues.

Share this post


Link to post
Share on other sites
itGeeks

Wow, you definitely have some collision traffic.  I assume you have tried changing the channels manually?  I had to experiment with mine and ended up with channel 5 and 149 which has worked well.  Also, make sure that each access point is on a different channel.  If they are all set to the same you will have issues.

Mike when meshing there is no need to have different channel numbers on each node because its self-managed, And if each node is setup as a gateway then you can just set the channel to automatic and the whole system will manage the channels for you.

Share this post


Link to post
Share on other sites
petersd

Wow, you definitely have some collision traffic.  I assume you have tried changing the channels manually?  I had to experiment with mine and ended up with channel 5 and 149 which has worked well.  Also, make sure that each access point is on a different channel.  If they are all set to the same you will have issues.

 

I did try experimenting with setting the channels manually. Sometime there would be an improvement but the problems still persisted. Because the four access points are repeaters, they all have to share at least one same channel as the gateway, otherwise, they'll get have no way to communicate with the gateway and end up in "lonely mode".

 

Cloudtrax did get back to me on my problem. At this point they are also pointing to intereference as the most likely culprit and have recommended that I wire up all the repeaters to turn them all into gateways.

Share this post


Link to post
Share on other sites
itGeeks

Unfortunately, I have not had great success with my changes. Happily, some progress has been made, but it still falls short of satisfaction.  The biggest changes I made were: 1) remove all Alternate DNS entries on the network, 2) change the DHCP DNS on my firewall to hand out the DNS servers of my ISP Cox instead of Google public DNS (have no idea if this contributed to anything), 3) upgrade to firmware 6 (beta).

 

The network has improved in that I no longer get the "Can't resolve controller DNS" error. However, every couple of hours a few access points start to report slow Mesh speeds and drop to yellow and red. Then the clients stop being able to access any websites and are eventually dropped of the network. After a couple hours, the network fixes it self and things are normal again for a couple hours before stopping.

 

I haven't seen any problems at all with the upgrade to 6.0. The ping latencies dropped from 30-90 ms to 1-40 ms. And the network outages are fewer than before, so I'm glad I switched.

 

I'm beginning to think it is because my neighborhood is so crowded and I'm getting a lot of interference. I beginning to think that the only solution may be to wire up all the access points and turn my four repeaters into four gateways.

 

UPDATE: I just did another site survey. I'm now detecting 108 signals of which twenty-six are on channel 1, fourteen are channel 6, and twenty-two are channel 11. Is this a lot? Seems like a lot to me.

I am sorry for the delay in responding to your post, I saw this this morning but I had a jammed packed day and did not have the time to reply the way I wanted to. I am sorry if I did not catch this before but I see a very big problem with your setup that could be cousin some if not all your problems and even if its not going to fix the problem at hand it needs to be fixed. This is going to be a long winded response so I am sorry for that but its the way I explain things, It may also sound like I am yelling at you but I am not. I just need you to understand what I am saying.

 

First off networking is a complicated subject and very easy to screw up if you don't know anything about networking, You have violated networking 101 by your setup/configuration again no disrespect I am just trying to help you get sorted out. You never ever want to hand out or hard code public routable IP's to any device on your internal network and I mean never. All your internal devices should only be assigned private IP's in the form of 192.168.x.x or 172.16.X.X or 10.X.X.X rang This includes both the IP address of the device as well as the DNS server the device is assigned. I hope I did not make this sound to confusing.

 

I am going to start from the beginning of your network to try and help you understand how things should be setup for trouble free network design, Proper DNS configuration is a MUST or you will have nothing but problems with your network as your seeing now. If you hand out via DHCP or hard-code a public DNS server to your clients that public DNS Server has no understanding about your internal network and that's a very bad thing, See below for what you need to do to correct your faulty configuration.

 

Your routers WAN interface should be the only thing that has the public IP information from your service provider that includes the public IP as well as the service providers DNS servers, It is best to keep these settings untouched because it could couse problems if you change anything including the DNS server settings but in some cases you may need to change the DNS server settings on the WAN interface if you have a need to use another DNS server such as Google or OpenDNS and there is no other way in your network to use these alternate DNS servers. From there your router takes over for your internal network on the LAN interface to include DHCP, ect. Ok so now that we have a solid configuration on the WAN interface its time to configure your internal LAN, The DHCP server should assign all your devices there IP/gateway/DNS-Server address that they should use. For a simple home network the gateway and DNS server address assigned to the clients should be that of your router/gateway address. I hope I made this clear for you.

 

Now your saying OK fine but now all my devices are using my service providers DNS servers because all my devices are pointing to my gateway for the DNS server setting, correct they are. But unless you have a DNS server in house such as a Microsoft server or you have a NAS such as Synology that has a DNS server package installed on it your at the liberty of your routers functions, Does your router  have a DNS Server built in? What is the make/model of your router? If you don't have a DNS server in-house and or your router does not support DNS-Forwarders then you don't have any other choice but the change the DNS-Server settings on the WAN interface from your service providers to what you want to use and hope for the best. Sometime this will create problems but sometimes it does not 50/50 so to speak. What I have provided you will give you a sound network and then if there is still problems then its not coused by a bad configuration of your DNS 

Share this post


Link to post
Share on other sites
itGeeks

I am sorry for the delay in responding to your post, I saw this this morning but I had a jammed packed day and did not have the time to reply the way I wanted to. I am sorry if I did not catch this before but I see a very big problem with your setup that could be cousin some if not all your problems and even if its not going to fix the problem at hand it needs to be fixed. This is going to be a long winded response so I am sorry for that but its the way I explain things, It may also sound like I am yelling at you but I am not. I just need you to understand what I am saying.

 

First off networking is a complicated subject and very easy to screw up if you don't know anything about networking, You have violated networking 101 by your setup/configuration again no disrespect I am just trying to help you get sorted out. You never ever want to hand out or hard code public routable IP's to any device on your internal network and I mean never. All your internal devices should only be assigned private IP's in the form of 192.168.x.x or 172.16.X.X or 10.X.X.X rang This includes both the IP address of the device as well as the DNS server the device is assigned. I hope I did not make this sound to confusing.

 

I am going to start from the beginning of your network to try and help you understand how things should be setup for trouble free network design, Proper DNS configuration is a MUST or you will have nothing but problems with your network as your seeing now. If you hand out via DHCP or hard-code a public DNS server to your clients that public DNS Server has no understanding about your internal network and that's a very bad thing, See below for what you need to do to correct your faulty configuration.

 

Your routers WAN interface should be the only thing that has the public IP information from your service provider that includes the public IP as well as the service providers DNS servers, It is best to keep these settings untouched because it could couse problems if you change anything including the DNS server settings but in some cases you may need to change the DNS server settings on the WAN interface if you have a need to use another DNS server such as Google or OpenDNS and there is no other way in your network to use these alternate DNS servers. From there your router takes over for your internal network on the LAN interface to include DHCP, ect. Ok so now that we have a solid configuration on the WAN interface its time to configure your internal LAN, The DHCP server should assign all your devices there IP/gateway/DNS-Server address that they should use. For a simple home network the gateway and DNS server address assigned to the clients should be that of your router/gateway address. I hope I made this clear for you.

 

Now your saying OK fine but now all my devices are using my service providers DNS servers because all my devices are pointing to my gateway for the DNS server setting, correct they are. But unless you have a DNS server in house such as a Microsoft server or you have a NAS such as Synology that has a DNS server package installed on it your at the liberty of your routers functions, Does your router  have a DNS Server built in? What is the make/model of your router? If you don't have a DNS server in-house and or your router does not support DNS-Forwarders then you don't have any other choice but the change the DNS-Server settings on the WAN interface from your service providers to what you want to use and hope for the best. Sometime this will create problems but sometimes it does not 50/50 so to speak. What I have provided you will give you a sound network and then if there is still problems then its not coused by a bad configuration of your DNS 

If after and only after you fix your network configuration that I layed out above it does not fix your trouble with the Open-Mesh AP's you can try and lower the Setting TX Power to 19 or 21 dBm typically resolves these issues as per this article https://help.cloudtrax.com/hc/en-us/articles/202405770-Part-3-Placing-Nodes-and-Scaling-the-Network

Share this post


Link to post
Share on other sites
Jason

Added a 3rd MR1750 today on our 2nd floor. All APs set to auto channel select in CloudTrax 4. However each is selecting a unique 2.4 ghz channel but the newest AP is selecting the same 44+ channel for 5 ghz as another AP. Shouldn't it be selecting a unique channel?

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...