Jump to content
RESET Forums (homeservershow.com)

Gen8 Setup issues.


Psyance
 Share

Recommended Posts

Hi,

 

I'm new here so please be kind B)

I have purchased a Gen8 to use at home but for the life of me can't get it to register with HP, I have tried both through iLO 4's remote support / registration and through the HP Insight Remote Support icon within the Perform Maintenance icon of HP Intelligent provisioning v1.61.

When trying through iLO 4 i receive the error "Remote Support Registration Error. Transmission to the HP Insight Remote Support receiver was unsuccessful. Please check connectivity between iLO and the Insight Remote Support receiver. (Can not connect to remote host)"

I have checked that the ports work on my router and everything is plugged in etc........

Any pointers as to what this maybe and how to get it sorted?

 

Thanks in advance guys!

Link to comment
Share on other sites

Same issue here as well - brand new out of the box.

 

Edit: My bad - I forgot to specify the default gateway when setting the static IP address. Oops :)

Edited by boydo
Link to comment
Share on other sites

I tried to set static ip address but it is not saving the new config and still getting network error connecting to hp site

 

maybe it is hp issue...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...