Jump to content
RESET Forums (homeservershow.com)

ACPI Exceptions and Warnings running CentOs on a Gen8 Microserver


johnnyspice
 Share

Recommended Posts

Hi Everyone,

 

I was wondering if anyone has seen these errors in Linux (I'm running CentOS) when using the dmesg command on their microserver?

ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S1_] (20130517/hwxface-571)
ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S2_] (20130517/hwxface-571)
ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S3_] (20130517/hwxface-571)
ACPI Warning: SystemIO range 0x0000000000000928-0x000000000000092f conflicts with OpRegion 0x0000000000000920-0x000000000000092f (\SGPE) (20130517/utaddress-254)

Does anyone know how to negate these errors?

 

Also, on a side note, I'm using RAID instead of AHCI and have the B120i card enabled in the BIOS. Dispite all this I still get the message during boot that AHCI is being initialised. Is there any way of properly disabling this through the BIOS?

 

 

Kind regards,

 

John

Link to comment
Share on other sites

They're informational messages. They're not errors. You can't get rid of them.

 

As for AHCI, you need to install the hpvsa driver. The B120i "card" is just the Intel AHCI controller built into the chipset but with custom HP firmware and drivers. Download it from the HP support site.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...