Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
awraynor

Chrome Remote Desktop and 2011

Recommended Posts

awraynor

I have one specific need for this, albeit due to a problem with my favorite program.

 

I run Plex MediaServer on my 2011 box and have only one frustrating problem with it. Fairly predictably, but not always on schedule the PMS will be available from my devices or

the Plex website. I simply have to logon the server, open the app with everything refreshed and all is good with the world again.

 

Of course this is most likely to occur when I am out of town and want to view media and then discover it has "timed out" again. I haven't found a setting for it to never time out.

 

I tried Chrome Remote Desktop and it works fine on Win8, Win10, but with 2011 all I get is a black screen when I connect.

 

Has anyone tried or have an idea about this problem?

Share this post


Link to post
Share on other sites
schoondoggy

Could it be a video resolution issue? What resolution is your server running?

Does it need to be Chrome Remote Desktop? Could you try TeamViewer?

Share this post


Link to post
Share on other sites
awraynor

Could it be a video resolution issue? What resolution is your server running?

Does it need to be Chrome Remote Desktop? Could you try TeamViewer?

 

I will have to check tonight, using onboard video and no monitor is connected.

 

I was trying Chrome Desktop for convenience. I have used TeamViewer to connect

to other computers remotely, but only in the situation where they would generate a code

and I would enter it on my end. 

 

Can you have a static user/password on TeamViewer for your own machines? I don't need to connect from outside the home often, but it's frustrating when I can't due to needing to 

refresh Plex. 

Share this post


Link to post
Share on other sites
awraynor

Even TeamViewer doesn't work. Throws error about Fast User Switching which I have turned off and still no luck.

Also mentioned RDC which I am not using to connect at the moment. 

Share this post


Link to post
Share on other sites
schoondoggy

Are you using the latest version of CRD?

Share this post


Link to post
Share on other sites
awraynor

I installed it within the last few days straight from the Chrome "extension" store. There are no listed updates, it will still access

the server, but the screen remains black. 

 

Things are a lot better now ;) I accidentally applied do not allow remote connections to this PC. Now I can't connect via the dashboard, or even RDC

to change the setting.

 

Even better when I connect a cable to the server it doesn't output video through the HDMI or VGA onboard connections. So I basically have a 

blind server unless you can think of a way to access the settings that I can't. 

Share this post


Link to post
Share on other sites
awraynor

CRD still isn't working, but at least I can remote in again.

 

Took the video card out of my desktop so I could access the server and enable remote connections again. Still no VGA output even though the driver

for VGA says everything is okay. Don't see a VGA option in BIOS, I guess that is understood.

 

TeamViewer is working okay, so I'll go that route and forget CRD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...