Jump to content
RESET Forums (homeservershow.com)

SPP - Unable to boot from USB drive


Ciamician
 Share

Recommended Posts

I've recently purchased a MicroServer Gen8. I'm trying to update the firmware and drivers to the latest version by using the latest HP SPP. I've downloaded the ISO file from this thread.

 

I then used the HP USB Key Utility (which can be found in the USB folder) to create a bootable USB drive which holds all the necessary firmware, drivers and other files (= the ISO file). When I now try to boot from this USB drive... nothing happens. It just skips to the device which is next in the boot sequence. I'm 100% certain I've altered the boot sequence in a correct manner . I've  even tried the One-Time Boot Status option which is available on the iLO page, aswell as manually selecting the USB drive when the system is POST'ing to make sure this isn't an issue. I'm using a USB 2.0 drive and have tried several USB ports (both front and back).

 

Am I doing something wrong or is there another way I can update my drivers/firmware keeping in mind that I'm running FreeBSD?

 

Some system info:

  • O/S: FreeNAS 9.3 (FreeBSD 9.3)
  • MicroServer type: G1610T
  • BIOS version: 2014.06.06
  • USB: SanDisk Cruzer 8GB USB 2.0 
Edited by Ciamician
Link to comment
Share on other sites

Be sure to plug it into a USB2 port not USB3. The USB3 ports are marked 'SS' and on some systems they are not active at boot up.


Also try the stick on another PC to be sure it boots.

Link to comment
Share on other sites

Try and use hp ilo console; mount the iso from the menu and boot from it.

ilo cons.jpg

This is the way I updated mine, I had no reason to waste time with usb :)

Edited by danyxp
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...