Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Tikanderoga

Need help with the RR 2720 installation in ESXi 6.0

Recommended Posts

Tikanderoga

I finally got my stuff today, so I dismantled my server, installed ESXi 6.0 on a USB stick, boots fine, I can connect to it, no fuss.

I also installed an SSD on one of the SATA port - ESXI recognised it right away and let me create a datastore.

 

Now I installed the RR2720, connected the disks to the cables, when it boots, the RR recognises all the connected hard disks, the 4 x 3TB WD REDs are bound to a RAID5, the SSD is now on a single cable on Port 2.

 

But in ESXi, I cannot access the raid nor the single SSD.

When I go to Configuration - Storage - Add storage, the "select disk/LUN" is empty.

 

Any ideas?

Share this post


Link to post
Share on other sites
Tikanderoga

I found the "Solution" to my issue: the 2720 is not compatible/supported by ESXi 6.0, and nothing short of a wished miracle will get that raid card working with an VMWare product past 4.1.

Share this post


Link to post
Share on other sites
jmwills

Agreed.  It is not on the supported Hardware Compatibility List.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...