Jump to content
RESET Forums (homeservershow.com)

Verifying port forwarding?


rcurry71
 Share

Recommended Posts

I consistently get an error saying that verifying port forwarding for my router failed. Does anyone know what's wrong and how to fix it? thanks.

Link to comment
Share on other sites

Probably but we need more information. What type of router, is it a UPnP. The only time I have seen this and resolved it was when you are trying to use UPnP on something like a DIR-655 and there are multiple programs trying to forward to different ports. Give a bit more information and we will help.

Link to comment
Share on other sites

UPnp works sometimes on some routers. The best way I have found to do it is the have the router give your server the same ip everytime (or static ip the server) - then setup port forwarding for the 3 ports. But let us know what router you are using. Try to turn on Upnp then login to the console then click settings then Remote access and hit repair. If Upnp is not setup this will fix it.

 

 

Link to comment
Share on other sites

I have had the same issues with various routers, some work with with auto setup, some do not. For the router that would consistently fail to forward the ports correctly, I did the following...

 

-Disabled the UNHP feature on my router

-Applied a static IP address on my WHS

-Forwarded ports 80, 443, and 4125 to my server's new static IP address

 

That fix has worked for a long time with no more annoying port forward messages. There is a pretty good discussion on this topic here...

 

Verifying Port Forward Thread

 

Hope that helps.

 

jvk

Link to comment
Share on other sites

Thanks guys. I will look into doing that when i get some time. when I disable UpNP, will i have to do anything to my other devices like XBOX or other PCs?

Link to comment
Share on other sites

Not unless they are being accessed from outside your network. If they are local only, there should be no issue. If you are accessing any of these other devices, than you have to make sure that you set them up manually as well.

Link to comment
Share on other sites

I had this issue as well. Using UPnP did not work at all. So I set up a static ip for the WHS and forwarded the ports. That fix my problem. I contacted support for my dsl modem/router (zoom) and they were very helpful. The issue had something to do with the router not having a loop back function or something of a similar name. I had to adjust some other settings as well to properly forward the ports to the server. It turns out that I can't see the server from the network that it is connected to but it is visible when using a different internet connection. I've been trying to dig up the solution from zoom's support pages but I can't find it.

Link to comment
Share on other sites

UPnP is a VERY dangerous option (in terms of security) to leave enabled. Agreed, set it up manually and leave UPnP disabled.

Link to comment
Share on other sites

Completely agree with jmwills: don't touch uPnP with a 10 foot pole. If a program you really want to use can set up your router automatically for its needs so can malware.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...