Jump to content
RESET Forums (homeservershow.com)

Single odd RAID 0 SSD, why is fan at 20%


TomP
 Share

Recommended Posts

Just about finished installing and ILO says fan is at 20% with only the SSD fitted. Any ideas why ?

 

Also I've seen folks mention an ILO remote console, so what is it and where can I get it?

Edited by TomP
Link to comment
Share on other sites

I assume you set BIOS cooling profile to optimal?  19-29% would be pretty good for intermediate profile.

 

The cover needs to be on for proper air flow and cooling and the PCIe slot is in a area without good air flow even with the cover on so that will drive some temps up that drives up the fan speed.

 

Fan speeds will not settle down till the OS is loaded fully and it's more or less steady state.

Link to comment
Share on other sites

I have the stock 1610T CPU and the BIOS setting is 'Balanced Power & Performance' - I don't see any 'Optimal' setting. Other options offered are 'Minimum Power Usage' , 'Maximum Performance' and 'Custom' so which should I use? 

 

My PCie card is tiny, half height and 2-3in deep with (currently no internal cable) so surely this would have little effect? It didn't in my N40L

 

I fitted the cover and it is now down to 13% (inlet temperature 23C) with OS loaded but I see mention of speeds mentioned here down to as low as 6%.

Link to comment
Share on other sites

I have the stock 1610T CPU and the BIOS setting is 'Balanced Power & Performance' - I don't see any 'Optimal' setting. Other options offered are 'Minimum Power Usage' , 'Maximum Performance' and 'Custom' so which should I use? 

 

My PCie card is tiny, half height and 2-3in deep with (currently no internal cable) so surely this would have little effect? It didn't in my N40L

 

I fitted the cover and it is now down to 13% (inlet temperature 23C) with OS loaded but I see mention of speeds mentioned here down to as low as 6%.

 

In BIOS under ADVANCED OPTIONS => THERMAL CONFIGURATION => there are three options: OPTIMAL, INCREASED,& MAXIMUM cooling

 

https://youtu.be/uH9WLhDMyJU

 

Check out the links in CSKenney's Links Page => under GEn8 Temperature Management => there's a thread "A Collection of Temp Studies" http://homeservershow.com/forums/index.php?/topic/6762-anyone-who-has-changed-the-heat-sink-on-a-gen8-microserver/page-3#entry77590

 

With optimal cooling set in BIOS you will also need the 6/6/2014 BIOS update (its a FTP site -- see Gen8 Links page) plus the latest IP UPdate -- that should give you the lowest fan speed (unless I forgot something here :) ) but you may not like the temps on your internal items.

Edited by Joe_Miner
Link to comment
Share on other sites

From what I have observed, fan speed increases from 6% proportionally to the amount over 20c that the inlet temperature is.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...