Jump to content
RESET Forums (homeservershow.com)

E3-1230v2 w/ Passive Heatsink & Turbo?


thedelph
 Share

Recommended Posts

I have ordered an E3-1230v2 CPU. 

 

I'm wondering if anyone has used it with the included passive heatsink WITHOUT disabling turbo-ing to 3.7GHz.

I've read an article where someone runs it whilst leaving turbo disabled but was wondering if that's necessary or not.

Link to comment
Share on other sites

A 69w CPU, I wouldnt fancy running it period on passive turbo disabled or not, but no doubt someone will have tried it under the theory that the 69w is including the GPU etc as well which isnt used as the Gen8 as the onboard G'ashtrox on the iLO hence it probably never hitting its 69w...

Link to comment
Share on other sites

Yeah I've read in the comments of that article that people have said it works fine with Turbo enabled, but no one has shown temperatures afaik.

Link to comment
Share on other sites

Well theres more than likely to be at least one person running that CPU on here given the various countries this place has to offer, done a search?

Link to comment
Share on other sites

Hi !

 

Here are some informations about running e3 1230 v2 with stock heatsink, turbo mode enabled, height threads of cpuburn (burnP6) running for nearly one hour at the time I wrote this :

 

Linux Debian 8 informations :

model name      : Intel(R) Xeon(R) CPU E3-1230 V2 @ 3.30GHz

cpu MHz         : 3500.062
cpu MHz         : 3500.062
cpu MHz         : 3499.933
cpu MHz         : 3500.062
cpu MHz         : 3499.933
cpu MHz         : 3499.933
cpu MHz         : 3500.062
cpu MHz         : 3499.933

Every 2,0s: sensors                                                          Sat Jun 13 12:55:51 2015

acpitz-virtual-0
Adapter: Virtual device
temp1:         +8.3°C  (crit = +31.3°C)

tg3-pci-0300
Adapter: PCI adapter
temp1:         +0.1°C  (high =  +0.1°C, crit =  +0.1°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +87.0°C  (high = +85.0°C, crit = +105.0°C)
Core 0:         +84.0°C  (high = +85.0°C, crit = +105.0°C)
Core 1:         +87.0°C  (high = +85.0°C, crit = +105.0°C)
Core 2:         +84.0°C  (high = +85.0°C, crit = +105.0°C)
Core 3:         +82.0°C  (high = +85.0°C, crit = +105.0°C)

power_meter-acpi-0
Adapter: ACPI interface
power1:        0.00 W  (interval = 300.00 s)

tg3-pci-0301
Adapter: PCI adapter
temp1:         +0.1°C  (high =  +0.1°C, crit =  +0.1°C)

Ilo 2.10 informations :

01-Inlet Ambient        Ambient         3       0       OK      26C     Caution: 42C;   Critical: 46C 
02-CPU                  CPU             10      6       OK      51C     Caution: 70C;   Critical: N/A 
03-P1 DIMM 1-2          Memory          14      7       OK      53C     Caution: 87C;   Critical: N/A 
05-Chipset              System          4       2       OK      68C     Caution: 105C;  Critical: N/A 
06-Chipset Zone         System          3       4       OK      50C     Caution: 68C;   Critical: 73C 
07-VR P1 Zone           System          9       12      OK      72C     Caution: 93C;   Critical: 98C 
09-iLO Zone             System          7       15      OK      51C     Caution: 72C;   Critical: 77C 
11-PCI 1 Zone           I/O Board       2       11      OK      42C     Caution: 64C;   Critical: 69C 
12-Sys Exhaust          Chassis         10      15      OK      51C     Caution: 68C;   Critical: 73C 

Fan 1 	System 	 OK	35% 

Seems like there is no problem with the stock heatsink. Hope this helps ! 51°c is the higher temp I have seen, with 25/26°c in the room.

Edited by hss
Link to comment
Share on other sites

~

 

A 69w CPU, I wouldnt fancy running it period on passive turbo disabled or not, but no doubt someone will have tried it under the theory that the 69w is including the GPU etc as well which isnt used as the Gen8 as the onboard G'ashtrox on the iLO hence it probably never hitting its 69w...

 

That particular CPU doesn't have integrated GPU.

Link to comment
Share on other sites

Hi !

 

Here are some informations about running e3 1230 v2 with stock heatsink, turbo mode enabled, height threads of cpuburn (burnP6) running for nearly one hour at the time I wrote this :

 

Linux Debian 8 informations :

model name      : Intel(R) Xeon(R) CPU E3-1230 V2 @ 3.30GHz

cpu MHz         : 3500.062
cpu MHz         : 3500.062
cpu MHz         : 3499.933
cpu MHz         : 3500.062
cpu MHz         : 3499.933
cpu MHz         : 3499.933
cpu MHz         : 3500.062
cpu MHz         : 3499.933

Every 2,0s: sensors                                                          Sat Jun 13 12:55:51 2015

acpitz-virtual-0
Adapter: Virtual device
temp1:         +8.3°C  (crit = +31.3°C)

tg3-pci-0300
Adapter: PCI adapter
temp1:         +0.1°C  (high =  +0.1°C, crit =  +0.1°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +87.0°C  (high = +85.0°C, crit = +105.0°C)
Core 0:         +84.0°C  (high = +85.0°C, crit = +105.0°C)
Core 1:         +87.0°C  (high = +85.0°C, crit = +105.0°C)
Core 2:         +84.0°C  (high = +85.0°C, crit = +105.0°C)
Core 3:         +82.0°C  (high = +85.0°C, crit = +105.0°C)

power_meter-acpi-0
Adapter: ACPI interface
power1:        0.00 W  (interval = 300.00 s)

tg3-pci-0301
Adapter: PCI adapter
temp1:         +0.1°C  (high =  +0.1°C, crit =  +0.1°C)

Ilo 2.10 informations :

01-Inlet Ambient        Ambient         3       0       OK      26C     Caution: 42C;   Critical: 46C 
02-CPU                  CPU             10      6       OK      51C     Caution: 70C;   Critical: N/A 
03-P1 DIMM 1-2          Memory          14      7       OK      53C     Caution: 87C;   Critical: N/A 
05-Chipset              System          4       2       OK      68C     Caution: 105C;  Critical: N/A 
06-Chipset Zone         System          3       4       OK      50C     Caution: 68C;   Critical: 73C 
07-VR P1 Zone           System          9       12      OK      72C     Caution: 93C;   Critical: 98C 
09-iLO Zone             System          7       15      OK      51C     Caution: 72C;   Critical: 77C 
11-PCI 1 Zone           I/O Board       2       11      OK      42C     Caution: 64C;   Critical: 69C 
12-Sys Exhaust          Chassis         10      15      OK      51C     Caution: 68C;   Critical: 73C 

Fan 1 	System 	 OK	35% 

Seems like there is no problem with the stock heatsink. Hope this helps ! 51°c is the higher temp I have seen, with 25/26°c in the room.

 

Coretemp says the cores are running over 80c?

Edited by DIABLO
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...