Jump to content
RESET Forums (homeservershow.com)

HP ProLiant Microserver Gen 8 bay 3 & 4 not being detected


kingmercian
 Share

Recommended Posts

Hi,

 

I've just got a new ProLiant Gen 8 microserver and for some reason bays 3 & 4 are not being recognised. The only changes I have made so far is changed from RAID to legacy sata and set it to boot from my SSD where the ODD is supposed to be.

 

I'm not sure if its some BIOS setting that can be changed or not? I have checked the SAS port and connector and all appear to be fine and the sata data and power connections at the back of the bays appear to be fine too but it is hard to see.

 

Any help would be appreciated!

Link to comment
Share on other sites

What do you have in them?

Are they not detected in the OS or during boot?

Did you have the drives configured under the RAID controller?

Link to comment
Share on other sites

  • 2 weeks later...

Hi all

 

I'm having the same issue with a recently purchased MS Gen8.

 

I'm booting ESXI of a MicroSD Card and have the following drives installed:

 

Bay 1: Sandisk SSD

Bay 2: WD Red 3TB

Bay 3: WD Red 3TB

 

The drive in Bay 3 is not detected.

 

I've swapped all of the drives around and all are detected when in bays 1 or 2. None are detected in bays 3 or 4.

 

I've checked all connectors to the m/b as will as the backplane and, like kingmercian, have search in vain for a BIOS setting to 'enable' bays 3 and 4

 

Currently cofigured to use AHCI but have tried both Legacy and RAID to no avail.

 

I'd be grateful for any other ideas.

 

@kingmercian, did you resolve your issue?

 

Thanks

 

Link to comment
Share on other sites

Hi schoondoggy, thanks for your reply.

 

Just to close this off (from my perspective anyway) I was able to get bays 3 and 4 working but I'm not sure how or why!

 

I had previously checked the backplane connectors and and all other connectors but that didn't help. Eventually, after much switching between between raid, ahci and legacy modes, just as I was going to raise a call with HP, all of the drives appeared in POST.

 

Everything's been stable since in terms of hardware but I've yet to settle on an OS. I've ditched ESXI and I'm trying Centos now - but that's another story.

 

Cheers

 

Phil

 

Link to comment
Share on other sites

@Kingmercian

 

Did you get it sorted as I have exactly the same issue, bay 3&4 are not detected on a newly purchased Gen8

Just taken delivery of four brand new WD 3TB Red's and I have swapped them all around and put them through either the on-board RAID controller or the P410 with no joy.

 

I have tried re-seating the SAS connectors as previously discussed, but only two disks show in the RAID utility.

 

Any further ideas very gratefully received.

 

Thanks very much...

Link to comment
Share on other sites

Been doing a lot of unplugging etc and now left with bay 1 not being detected, WD drives are good which is at least good....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...