Jump to content
RESET Forums (homeservershow.com)

VMware>Hyper-V Migration


Trig0r
 Share

Recommended Posts

Who here has tried to run older versions of VMWare on the Gen8?

 

We have a reaaaaly old (7years sort of old) ESX 3.5.0 cluster.

 

I was thinking of getting a Gen8, sticking a slightly newer version on and using it as a stopgap from 3.5.0>Hyper-V 2012...

 

The other alternative is to stick an older version of Hyper-V on the Gen8 and migrating from 3.5.0 to older Hyper-V and then onto new Hyper-V...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...