Jump to content
RESET Forums (homeservershow.com)

Windows 10 & Matrox G200eh


erzulie
 Share

Recommended Posts

Hi All,

 

I am currently running Windows 8.1 on my Gen8 and I have just received a notification in my system tray that the Windows 10 upgrade is coming soon. After clicking on "Check your PC" I am told that my Matrox G200eh isn't compatible with Windows 10.

 

Incompatible%20Matrox%20G200eh.png

 

Is this the graphics output for the D-SUB on the rear of the Gen8 or is it the one that iLO uses? Or perhaps both?

 

Has anyone tried Windows 10 on the Gen 8? Can you report on what, if any, problems you're having?

 

Thanks!

Link to comment
Share on other sites

That's odd - are you also on Windows 8.1?

 

Otherwise, I am connecting to my server via RDP so perhaps that is causing the problem.

Link to comment
Share on other sites

Have you updated iLO and all the firmware to the latest revision? The Matrox is both in iLO and the main VGA.

Link to comment
Share on other sites

Have you updated iLO and all the firmware to the latest revision? The Matrox is both in iLO and the main VGA.

 

No. I'm now downloading the latest service pack and will install when I have some free time to see if it helps, thanks!

Link to comment
Share on other sites

Hmm...Windows 10 not working with a "GPU" from 1998.  Shocking.  :D

I can't seem to find a good datasheet, but the G200 was AGP. I have to wonder if the G200EH ever made it to PCI or PCIe?

Link to comment
Share on other sites

G200 is PCI too, I have a PCI one at work that came out of an old Dell workstation.  Actually, there were two G200 chips on a single PCI card giving 4 monitor outputs.

Link to comment
Share on other sites

I have just seen the same results as erzulie, strange how  Shonk got the all clear.

Other than iLO and remote console, I use Edgerunner Multiplicy to work on my main desktop PC, whilst also working on a  Laptop and two Servers, all from separate windows on my three monitor setup.

I wonder how this will affect that setup. I assume Multiplcity uses the Gen8 video drivers to work its magic.

Link to comment
Share on other sites

I have just tested my 2 month old laptop and it failed the Windows test as well. So maybe we shouldn't take too much notice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...