Jump to content
RESET Forums (homeservershow.com)

Windows 8.1 AHCI problem


dudup78
 Share

Recommended Posts

Hello everyone :-)

 

I just received my microserver today and i am pretty excited! I have done all my "homework" reading the forums about it (I was waiting for 1 month till the delivery in my country so I had plenty of time to read...... :-) ).

 

Sadly, I am quite stressed and confused after dealing with this simple issue for more than 6 hours .....

 

I am trying to install windows 8.1 on it but i cannot continue the installation due to an error ( driver missing, so no drive can be seen .... ).

 

Steps i have done  :

1. Changing in Bios to AHCI .

2.I can see all drive while system is posting and during the installation process ( i can browse for the driver and access them ) 

3.Tried to install the B120i driver (  CP022624 - CP024079 ) with no success.

 

I looked everywhere and even tried to install Intel driver (intel_rst_12_9_4_1000_whql) but still nothing.

 

What am I missing here ? 

 

Any help from you guys would be really really appreciated .

 

David

 

  • Like 1
Link to comment
Share on other sites

Hi Dudup78 and Welcome to the Forums!  

 

You shouldn't need to install drivers for the B120i if you disabled the B120i in BIOS to put your machine in ACHI mode.

 

Tell us about your system and what have you done since taking it out of the Box............

 

Where is the Drive you want to install W8.1 onto (i.e. which slot/bay)

 

are there other drives in the system

 

anything plugged into the USB ports\

 

how are you installing W8.1 -- if from a bootable USB be sure not to plug it in a USB3.0 port -- only the USB2.0 ports work during post

 

 

FYI, There are a large number of links to useful info in CSKenney's Thread http://homeservershow.com/forums/index.php?/topic/5639-proliant-microserver-gen8-links/

 

 

You can check out how I installed WHS-2011 in AHCI Mode at http://homeservershow.com/forums/index.php?/topic/5980-has-anyone-loaded-run-whs-2011-on-a-gen8/page-4#entry79759 

 

The only difference between the WHS-2011 and a W8.1 install is that you shouldn't need NIC or USB3.0 drivers because W8.1 will find them itself

Edited by Joe_Miner
Link to comment
Share on other sites

Hi Joe_Miner , 

 

I have the G1610T version with stock 2 GB ram. I changed to AHCI under bios. The drive appear normally during post.

 

I am trying to install WIN 8.1 on the the 1st drive bay. ( Also tried with 4 drives inside the system too ).

 

There is only one drive. I am installing windows with an external DVD connected to a usb 2.0 port. 

 

I have also load "default bios" and change to AHCI again but without success . 

 

Now i am looking for another Win 8.1 iso to check if i am using a bad version .......

 

Any idea or suggestion ?

 

Thank you for the link 

 

**Update** 

 

I have tried a Windows 7 Pro to check if it is working and guess what ?? All the drives appear correctly !! 

 

Now looking for a different Win 8.1 ISO :-)

Edited by dudup78
Link to comment
Share on other sites

I have found the issue  B)

 

The DVD media ( burned it today ) was bad . I have mounted the same ISO Win 8.1 on a Bootable USB drive and everything is working .  

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...