Jump to content
RESET Forums (homeservershow.com)

Newbie needs Gen8 Dummies Guide


ReproRetro
 Share

Recommended Posts

I have been building computers and working with them for many years, but my new G1610T has me beat :(

Nothing seems to work.

 

It's brand new, with standard 2GB  RAM ande I installed a new Red NAS 4TB drive. So it's all standard

I tried to install the service pack several times, and several ways, from a USB. It goes through all the stages, but hangs at the end with a message, 'Please wait, analyzing system'.

 

So I gave up on that and moved to the OS. I want to install Windows Server 2012 (again from USB) using IP

But it comes up with an error during formatting the HD (tells me it's in us by another process).

So I formatted the drive on a PC and repeated the process, with the same result.

 

I know I'm doing something wrong, but the documentation and Google seaches are not helping.

So can anyone see what I am doing wrong?

Thanks in advance.

Edited by ReproRetro
Link to comment
Share on other sites

Hi ReproRetro and welcome to the Forums!

Yes, there is a “Dummies Guide” from HP http://homeservershow.com/forums/index.php?/topic/9410-hp-proliant-microserver-for-dummies-book/

And check out the links in http://homeservershow.com/forums/index.php?/topic/5639-proliant-microserver-gen8-links/ that includes info/links to installs with various OS’s

Tell us more about your system – have you done anything in BIOS? Is the 4TB Red the only drive in your Gen8? Is the B120i enabled/disabled?

Edited by Joe_Miner
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...