Jump to content
RESET Forums (homeservershow.com)
Mac

extremely slow downloads from microsoft

Recommended Posts

Mac

on any of my 8.1 machines [ hardwired ] when trying to download iso files from Microsoft evaluation center the files take forever it seems, I am signed in and have dsl extreme 6.0 service, downloads from other sites breeze on through, I can go to the shop and use win 7 pro pc and it breezes on through there over a wireless pc, anyone else having these problems ?, I tried pausing and restarting but still barely creeping or just completely stop.

 

I don't have any security software services that could be slowing down such downloads, defender is fully updated and working, and no other problems with pc, clean as far as I know.

 

went to server 2012 R2 ess  to download the file and its slow but moving along without problems.

 

btw the file is hyper-v server 2012 r2 at 1.87 GB

Share this post


Link to post
Share on other sites
Drashna Jaelre

Any antivirus at all, or disk tools?

 

ALso, try running "cmd /k fltmc" and post the results

Share this post


Link to post
Share on other sites
Mac

no antivirus installed, or disk tools, other than win 8.1 defender, that cmd isn't recognized as internal/external, or batch file, and I don't think its my router 'RT-N66U' either, logs looked ok as well.

 

ggle ping is 25ms 4 sent 4 received, 570 mb up and 0.47 mb dwn according to speedtest.net.

 

it took @ 40 min to download a 1.87 gb file from MS.

Edited by Mac

Share this post


Link to post
Share on other sites
GotNoTime

it took @ 40 min to download a 1.87 gb file from MS.

DSL Xtreme 6.0 is 3.1Mbps to 6.0Mbps downstream.

 

1.87GB is 1914MB which is 15319Mb and at 6Mbps will take you 2553 seconds which is roughly 43 minutes. That is similar to what you're reporting so it looks fine to me.

 

What speeds were you expecting? You said other sites download okay though?

Edited by GotNoTime

Share this post


Link to post
Share on other sites
Mac

I tried to download from the site many times, the last file was 1.87 gb that got to 1 percent and stopped with 1 hour 20 minutes and 1 second and froze according to the timer, moved to another pc and it completed @ 40 min, all the iso downloads from MS freeze on this pc.

 

went to MajorGeeks just now and downloaded 'systemrescuecd' @ 487mb and it froze at 57 percent and time froze at 4 min 47 sec, completely stopped, so apparently its not just the MS site.

Share this post


Link to post
Share on other sites
GotNoTime

Run Netalyzr and see what it says. You'll need Java installed though to make it work unless you've got an Android phone to run the mobile app.

 

It sounds like you're getting packet loss or have routing issues. Have you checked all your ethernet cables?

Edited by GotNoTime

Share this post


Link to post
Share on other sites
Mac

found the problem was self inflicted, I had Jumbo packet set to enabled and speed and duplex set to full, corrected and tried again with no problems, cant remember why or when I had

made the changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...