Jump to content
RESET Forums (homeservershow.com)

very slow performance with WD Green 3TB


ioan
 Share

Recommended Posts

Hi

 

I have Gen8 microserver with 4x WD Greens 3TB, ubuntu 14.04 installed.

I've tested them with fio utility (i've measured block device speed), and have following results - read 89mb/s, write 12mb/s - which is not a normal. I've tried to make software raid - but it worked abnormally slow.

I've connected WD Raptors 1tb before, and have 150-200mb/s with the same OS and hardware.

All hard drives are in good state (i've taken this greens from server system where they are connected to adaptec raid card and worked like a charm).

 

How can i make wd greens to work at their normal speed ? Is microserver's onboard sata controlled compatible with them ?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...