Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
CraigR

Meta Data No showing

Recommended Posts

CraigR

I have installed whs 2011 fresh again and it seems like most of the stuff is working however under my media server when I click videos and it goes to the page and lists them all the little thumbnail is just a sceen from the movie now and in my previous install (that had problems) the video thumbnails were using the picture in the meta data of the video. I don't think I did anything different. Is there a setting I may have overlooked this time??

Share this post


Link to post
Share on other sites
CraigR

Anybody????

Share this post


Link to post
Share on other sites
CraigR

If I ran windows update would this not be shown to download? or is it something special?  I just ran an update check and it said no new updates.

Share this post


Link to post
Share on other sites
jmwills

It's KB 2630434, but these rollups go all the way to number 4.  Check to see if that KB is installed.

Share this post


Link to post
Share on other sites
CraigR

I do not see it in the update history. How can I get it since when I run windows update is says I don't need anything?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...