Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
CraigR

Silverlight is not installed

Recommended Posts

CraigR

Ok, first time installing and using WHS 2011. I think I have everything set up ok but when I log in and try to stream a video or music I get an "Silverlight is not installed" error box (see attached) However when I click install silverlight it tells me I already have it installed and it's ready to use. Version 5.1 something. This happens in both firefox and IE any ideas???

Capture.JPG

Share this post


Link to post
Share on other sites
schoondoggy

Have you rebooted the system since you installed Silverlight?

Share this post


Link to post
Share on other sites
jmwills

First install?  How up to date are all of the patches?

Share this post


Link to post
Share on other sites
schoondoggy

My wife had to view a live web conference, the software they used required Silverlight. It would act as if it was loading then it would tell her to click on the add on to activate it, but there was never anything to click on in IE. I switched to FireFox with little luck until I found a web post on going into FireFox and enabling SilverLight. Then when I restarted everything FireFox worked as I expected popping up a icon to click on to activate SilverLight, then everything worked. Oddly/coincidentally IE started working with SilverLight as well.

Share this post


Link to post
Share on other sites
CraigR

I installed silverlight a long time ago so yes many reboots since then. It happens on all 3 of my computers.

Yes, fresh install and took all microsoft updates right away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...