Jump to content
RESET Forums (homeservershow.com)

Booting G8 from SSD


samuk
 Share

Recommended Posts

Found a link, but little confused on how to get my G8 to boot from a SSD disk, connected to the motherboard.

 

I have tried the 2 controller options, but they do not see the SSD as an install option for Windows 2012?

 

Thanks

Link to comment
Share on other sites

I generally turn on the B120i and configure the SSD as a RAID0. I install the OS on the SSD, then I configure the data drives in the B120i.

If you want to run in AHCI mode you will need to use the microSD card method or put the SSD in Bay1.

Link to comment
Share on other sites

Hmm..dont think i saw the SSD in the Raid configuration in BIOS? i did see the other 4 2tb disks..

 

will go back and have a look...shall i remove the 2tb disks and install them later?

Link to comment
Share on other sites

Ive just brought a g8 and am getting nowhere fast as well.

 

I have an ssd connected to the optical sata port, I installed windows 8.1 and it was working ok and booting ok until I connected a hard drive to one of the bay's and now it can't boot any more.

 

I had disabled the raid controller and set the other raid setting to ahci.

 

But it seems it does not want to boot an ssd from the optical sata port while configured like this, so I guess I have to use it in raid mode as mentioned above.

 

I just to set this up as a nas drive with an os on the ssd leaving me 4 bays to fit drives in.

 

Not very straight forward this g8 ?

Link to comment
Share on other sites

Ive just brought a g8 and am getting nowhere fast as well.

 

I have an ssd connected to the optical sata port, I installed windows 8.1 and it was working ok and booting ok until I connected a hard drive to one of the bay's and now it can't boot any more.

 

I had disabled the raid controller and set the other raid setting to ahci.

 

But it seems it does not want to boot an ssd from the optical sata port while configured like this, so I guess I have to use it in raid mode as mentioned above.

 

I just to set this up as a nas drive with an os on the ssd leaving me 4 bays to fit drives in.

 

Not very straight forward this g8 ?

 

 

Got it to work.. With Raid Controller mode... (not AHCI)

 

if you go into the Array Configuration Utility...you have top select all or SSD disk type..and then create a array with a single disk.  The default view when creating an array is SATA disks only

 

i ma doing this now..will install windows 2012 on this - then create the next array with the 4 2TB disks..

Edited by samuk
Link to comment
Share on other sites

Ive just brought a g8 and am getting nowhere fast as well.

 

I have an ssd connected to the optical sata port, I installed windows 8.1 and it was working ok and booting ok until I connected a hard drive to one of the bay's and now it can't boot any more.

 

I had disabled the raid controller and set the other raid setting to ahci.

 

But it seems it does not want to boot an ssd from the optical sata port while configured like this, so I guess I have to use it in raid mode as mentioned above.

 

I just to set this up as a nas drive with an os on the ssd leaving me 4 bays to fit drives in.

 

Not very straight forward this g8 ?

If you want to run AHCI and boot from the ODD SATA port you need to do this:

http://homeservershow.com/forums/index.php?/topic/5886-gen8-25-hdd-in-the-odd-bay-discussion/page-3#entry67539

 

If you want to use the B120i, follow the steps I listed above.

Link to comment
Share on other sites

Ok all done now.

 

running windows 8.1 from ssd on the raid controller as raid 0 and bootable.

 

And a spare 1 tb drive for test purposes is in bay 1 and set as raid 0 as well.

 

Strange though i had to initialise the 1tb drive once in windows 8.1 ?

 

Anyway its working now, also ordered 16gb of kingston ecc ram as well so i can play with vm's at a later date.

 

Next thing i have to do is back up all my files from my old synology nas drive and then i can put the two 3tb wd red drives into this hp g8.

 

But one thing at time for now.

Link to comment
Share on other sites

Ok all done now.

 

running windows 8.1 from ssd on the raid controller as raid 0 and bootable.

 

And a spare 1 tb drive for test purposes is in bay 1 and set as raid 0 as well.

 

Strange though i had to initialise the 1tb drive once in windows 8.1 ?

 

Anyway its working now, also ordered 16gb of kingston ecc ram as well so i can play with vm's at a later date.

 

Next thing i have to do is back up all my files from my old synology nas drive and then i can put the two 3tb wd red drives into this hp g8.

 

But one thing at time for now.

How much did you pay for the memory?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...