Jump to content
RESET Forums (homeservershow.com)

Adaptec 2805 raid problem


RHead

Recommended Posts

schoondoggy

Try disabling the on board SATA controller if possible.

Many times it is a BIOS loading issue.

What was the other system you tried it on?


Did you update the firmware?

For UEFI motherboards:

Series 6, 6E, 6Q, and 6T (6405, 6445, 6805, 6405E, 6805E, 6405T, 6805T, 6805Q, 6805TQ) using firmware/BIOS Ver. 5.2.0 Build 19109 (or later)

 

http://ask.adaptec.com/app/answers/detail/a_id/17087/~/adaptec-controllers-and-uefi-motherboards

Link to post
Share on other sites

i did  trie on hp proliant ml110 g7, 1x hp desktop pc and clonepc. All did same result it didn't boot over bios. So last was computers bios not adaptec bios.

Maybe i'll try LSI card. I did read that some of those are working with TS140 or i'll stay with software raid.

Edited by RHead
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...