Jump to content
RESET Forums (homeservershow.com)

Two short Beeps on Startup


Googles
 Share

Recommended Posts

Hi all,

 

I bought a new Microserver Gen 8 and installed all my hard disks. Now i get two beeps at startup(after initialization). What are these beeps meaning. I don't see any error message and the server is booting fine afterwards.

 

Thanks for your help.

 

kind regards

Googles

Link to comment
Share on other sites

Thanks for your quick answer. 

 

One other quick question. It takes ages in the initialization process is there anyway to speed this up.

I'm running FreeNAS from an USB drive and the whole boot process is very long

 

Thanks again

Link to comment
Share on other sites

One other quick question. It takes ages in the initialization process is there anyway to speed this up.

I'm running FreeNAS from an USB drive and the whole boot process is very long

No. That is just how long the initialization takes on a ProLiant. Server hardware usually does a lot more checking and testing during power up. Edited by GotNoTime
  • Like 1
Link to comment
Share on other sites

Remember, MicroServers aren't intended to be desktop computers. Bootup speed is not a critical factor. Reliability and stability are much more important.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...