Jump to content
RESET Forums (homeservershow.com)

Windows 8.1 OS on HP Microserver?


malaugh
 Share

Recommended Posts

My testing so far with Storage Spaces has been good.

I will try to write it up before the end of the month.

 

Excellent news!!  

Link to comment
Share on other sites

  • 1 month later...

I am having serious trouble installing Windows 8.1 on my Gen8. Despite I carefully followed the YT tutorial, at the stage where I select the HP Dynamic Smart Array Accelarator Manager, I get a message saying the driver is not detected, please check if the installation media has the right drivers. And I cannot go further.

 

This is very frustrating. All I have at hand is a W8.1 licence and I need to run my Proliant in a Windows environment.

 

aa71972713c520ba51ae7e724c83872905c73447

Edited by Dr. Zoidberg
Link to comment
Share on other sites

Very sorry to hear about your frustration -- but I still want to welcome you to the Forums.

 

Is the B120i enabled in your BIOS?

 

Have you created a logical drive in the SSA to be your OS drive?

 

Have you downloaded the Windows Server 2012 R2 drivers for the B120i and extracted the B120i Controller drivers from the cp024079.EXE using 7-zip and presented them (on flash drive -- or folder if using iLO) to the Windows 8.1 installer when it gets to the point of asking for the drivers?  The step by step in the Forums had/has links to where HP's downloads section is for the Gen8.

 

You can use the same procedure as loading Windows 8.1 on a ProLiant DL320e -- posted in the blog -- works the same as on the Gen8 MicroServer

 

Tell us more about your setup and what you've done so far................

 

You'll find the B120i controller driver in the Microsoft Windows Server 2012 R2 downloads section -- Driver-Storage(1) Current Version 30Mar2015

Edited by Joe_Miner
Link to comment
Share on other sites

Hi Joe,

 

Thank you for your quick answer. B120i is enabled in the BIOS, I have downloaded the 2012 R2 drivers from the exe and extracted it to a flash drive where I can see those drivers during the Windows install (see screenshot above).

 

I have created the logical drive in the SSA but there was no option to specify it would be the OS drive. Maybe something to investigate on ?

 

edit: I have created the logical drive the exact same way as described in the video so I assume the issue is not there :(

Edited by Dr. Zoidberg
Link to comment
Share on other sites

Just create 1 logical drive on the B120i -- when W8.1 sees your drivers then that's the only drive it will see to install the OS on

 

should work -- W8.1 never needed anything else when I loaded it on the Gen8 MicroServer or the DL320e

 

Sorry, I type a little sloppy at times :)

 

You'll want the drivers for iLO later on as well as some SSA drivers


OK, see your picture.

 

Pick the 2nd item.

Link to comment
Share on other sites

Alright so I had everything right with the logical drive. I have tried clicking on the second item but it did not change anything.

Link to comment
Share on other sites

I don't understand how it can see the drivers in the Window Setup Menu and then not find them when you hit next with either one of the drivers highlighted.

 

What are you installing on as your logical drive?  RAID0 or RAID1?  How big?

Link to comment
Share on other sites

You said you're using a flash drive -- you're using just the USB 2.0 ports correct?  the USB3.0 ports don't work till after the OS is loaded

Link to comment
Share on other sites

I meant for the drive that as described on the picture, I manage to see "HP Dynamic Smart Array" but then when I click on "Next" I get the message saying no driver is detected.

 

I use the front USB ports, but actually also tried the ones of the back, no difference.

 

I have installed as a RAID 0 on the logical drive a Samsung 850 Evo 250 Gb SSD

Edited by Dr. Zoidberg
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...