Jump to content
RESET Forums (homeservershow.com)

Help! (newbie alert)


davisr.e.1984@gmail.com
 Share

Recommended Posts

ok so I am trying to host a web server running ws2012r2 from home using ddns. I am remote accessing this server since it is not located locally. The router does allow port forwarding and port 80 is forwarded. I have run nslookup and the ip is correct with what is registered with noip.  when i go to my site it loads  WD my cloud. I talked to my friend and he says he has removed the WD device. It still loads it tho. Could there be another place for him to check to need to remove the wd device so i can access my page? Also I have ensured that port 80 is not blocked by his isp.

Edited by davisr.e.1984@gmail.com
Link to comment
Share on other sites

Check the router.

 

Make sure that UPNP is disabled, and manually forward port 80 (and 443, if needed) to the webserver.

 

Also, try this both internally and externally. Sometimes what works at one place doesn't work at the other.

Proxy.org is a good place for testing that.

 

 

Also, are you using Essentials? or just Standard?

Link to comment
Share on other sites

The router does allow port forwarding and port 80 is forwarded

 

So which is it?

 

Did you perhaps read it as saying "the router does NOT allow"?

Link to comment
Share on other sites

I did......sorry about that.  Sounds like something is being cached at one end or possibly both.

Link to comment
Share on other sites

Would have to be cached on the router, if externally's he's getting the WD page.

 

Maybe power cycle the router?

Link to comment
Share on other sites

That's what I was thinking.  Power down the router for a couple of minutes and then back up.

Link to comment
Share on other sites

reliability-wise I found it better not to use upnp for this, rather to manually forward ports 80 and 443 in my router.

that way, you don't have to poke the server to re-open the ports via upnp (repair option)  should the router get rebooted.

I just saw port 80 above but don't forget 443. 

Link to comment
Share on other sites

We don't know that he is running Essentials.  I read the post as a Straight Up Web Server which would only require Port 80.

Link to comment
Share on other sites

reliability-wise I found it better not to use upnp for this, rather to manually forward ports 80 and 443 in my router.

that way, you don't have to poke the server to re-open the ports via upnp (repair option)  should the router get rebooted.

I just saw port 80 above but don't forget 443. 

 

Security=wise, NEVER enable UPnP, for anything. It is a huge security risk.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...