Jump to content
RESET Forums (homeservershow.com)
Tmorfuss

Centos 7 as master OS on Microserver G8. FAQ.

Recommended Posts

snapper

This is a good guide to using an SSD with Centos: http://jensd.be/?p=1

 

There are some good Centos articles on there...

Share this post


Link to post
Share on other sites
Tmorfuss

 

Just want to be sure what's going on here.

 

 

Order to store temporary files, which not needed after reboot to RAM, to increase life of SSD drive.

Share this post


Link to post
Share on other sites
Tmorfuss

drivers exist on CD, supplied with server.

Also in HP SPP

Share this post


Link to post
Share on other sites
aodalu

Hello everyone.

Install linux firsttime.

I am trying install CentOS7.

Installation ends with error.

Can't understand why this is happening.

Ask for help from the community.

46384ac26128.png

Usb-key with driver and CentOS iso  mount by ILO

Edited by aodalu

Share this post


Link to post
Share on other sites
snapper

are you using the shared iLO port?

 

Ive seen this before with Intel vPRO - its where the install ISO is disconnected because the OS resets the LAN port.

Try with iLO on its dedicated port.

Share this post


Link to post
Share on other sites
aodalu

are you using the shared iLO port?

 

Ive seen this before with Intel vPRO - its where the install ISO is disconnected because the OS resets the LAN port.

Try with iLO on its dedicated port.

I use VirtualDriver from ILO Integrated Remote Console.

I have tried to install from usb and dvd, but i get this mistake each time.

 

I use ACU - raid1 to install os.

The error "dracut-initqueue" disappears when I install via usb and the label usb does not contain spaces. Then I get the error "pane dead" on parse xml tabledatapy.
Edited by aodalu

Share this post


Link to post
Share on other sites
snapper

have you tried redownloading the iso?

 

If it fails when you boot from the ISO burned to USB as well as iLO, it suggests a problem with the install ISO.

Share this post


Link to post
Share on other sites
aodalu

i downloaded other iso, but  "dracut-initqueue" still appair.

Share this post


Link to post
Share on other sites
aodalu

my steps:

1)burn CentOS-7-x86_64.iso to dvd.

2)rename hpvsa-1.2.10-120.rhel7u0.x86_64.dd to hpvsa-1.2.10-120.rhel7u0.x86_64.img and mount to ILO

3)start HP Microserver

4) on first page press "Esc" and write "linux modprobe.blacklist=ahci inst.dd" press Enter

5) press "1", press "c".

 

Have error "dracut-initqueue".

blkid show usb /dev/sda: LABEL = "OEMDRV" UUID ="..." type="ext4"

 

What should i do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Project Fi now accepts iPhone!

Sign up with any phone now.



×