Jump to content
RESET Forums (homeservershow.com)

S2012R2E with Sophos UTM 9.3


1clicc
 Share

Recommended Posts

Anyone have any success loging to remotewebaccess with sophos utm?  Please i really need help.  I have tried setting up NAT and Firewall rule but no success.  Please help.  Thanks guys.

Link to comment
Share on other sites

Did you follow this:

1. Start your browser and openWebAdmin. Browse to the URL of Sophos UTM (i.e., the IP address of eth0). In order to stay consistent with our configuration example above, this would be https://192.168.2.100:4444(notethe HTTPS protocol and port number 4444). Deviating from the configuration example, each Sophos UTM ships with the following default settings: l Interfaces: Internal network interface (eth0) l IP address: 192.168.0.1 l Network mask: 255.255.255.0 l Default gateway: none To accessWebAdmin of anySophos UTM, enter the following URL instead: https://192.168.0.1:4444 To provide authentication and encrypted communication, Sophos UTM comes with a self-signed security certificate. This certificate is offered to the web browser when an HTTPS-based connection to WebAdmin is established. For being unable to check the certificate's validity, the browser will display a security warning. Once you have accepted the certificate, the initial login page is displayed.

 

http://www.sophos.com/en-us/medialibrary/PDFs/documentation/utm9300_manual_eng.pdf?la=en

Link to comment
Share on other sites

Sorry schoondoggy for any confusion.  Sophos UTM has been running for me for a year now without any issues.  My concern is when I setup 2012R2 Essential and sign up for the Microsoft free domain which is remotewebacess.com server2012r2 essential fail to verify my connection the outside.  Telling me that the server is being block, there might me more than just one router and UPnP is not setup on my router.  If it fails to complete the verifying process I don't know I could remote login anywhere.  So just carious if anyone happen to have the knowledge to get it working? Please advise thank you.

Link to comment
Share on other sites

Are you saying Sophos is not your router but just a UTM?

 

If Sophos is your router you must first port forward HTTPS to server 2012R2 (Drashna's site has very good instructions)

 

https://drashna.net/blog/2014/03/port-forwarding-with-sophos/#more-604

 

Set a new NAT rule in Sophos:

 

Traffic From = Any

Using Service = HTTPS

Going to = External WAN

 

Change destination = Server IP

Service = HTTPS

 

Save it and don't forget to slide the button to ON (green)

Link to comment
Share on other sites

Is this just a case of UPnP?  1clicc, by default the RWA wizard is expecting to see a UPnP capable router at the edge of the network. IIRC, Sophos won't even support UPnP, and that's a good thing. MS is using UPnP because it makes the router configuration easier for the end user, but UPnP is a serious security risk; it should be avoided.

 

What this means is you have to configure the router manually, which is not actually all that hard to do. I forget exactly which ports need to be forwarded on the router, but they have been posted on these forums before. However, setting up the port forwarding manually will not get rid of the error message in the RWA section of Essentials: it will always be there. IOW, it may never pass the verification test. As long as RWA is actually working, you just ignore the error.

Link to comment
Share on other sites

Your point about doing it all manually is spot on.  I serially doubt the good folks in Redmond built in the logic to auto configure a Sophos box.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...