Jump to content
RESET Forums (homeservershow.com)

WHS 2011 file restore The system cannot find the path specified...format drive Z


cadprofessor
 Share

Recommended Posts

Greetings,  

 

I have been using WHS 2011 for a while and this is the first time I have run into this issue.  I did find a thread that discusses the same error.  I did not see a fix.  I am getting an error when trying to do a restore from a client.  The system cannot find the path specified.  Drive Z needs formatting.  I am  running Windows 7 on all clients.  Two out of the three just started with this issue in the last couple of weeks.  One client works, it  can restore any of the backup files on the server.  I have removed the connector and re-installed,  I have run the automount enable command.  When format Drive Z window is open I can open my computer and there is a Drive Z listed as a local drive.  When I close the window the drive disappears.  

 

I would love to hear from one that has solved this problem.  Thank you for any help.

 

Here are two log entries......MountBacku.log

 

[02/17/2015 16:59:13 162c] PrepareBackupServerForMount: Waiting for the backup server completed
[02/17/2015 16:59:13 162c] TICK,PREPED, 13011
[02/17/2015 16:59:13 162c] Creating volume
[02/17/2015 16:59:14 162c] MountedRestoreHelper::CreateVolume() - Success with IOCTL_BACKUPREADER_CREATE_VOLUME,  volumeID=0
[02/17/2015 16:59:17 162c] Driver transition (mounting volume) for 0 OK
[02/17/2015 16:59:17 162c] Mounting volume
[02/17/2015 16:59:17 162c] MountedRestoreHelper::Mount() - Success with IOCTL_BACKUPREADER_MOUNT_VOLUME IOCTL
[02/17/2015 16:59:17 162c] Got volume guid path \\?\Volume{52f9aeec-b6ee-11e4-ba1d-bc5ff4ac0ed9}
[02/17/2015 16:59:17 162c] Starting reader thread
[02/17/2015 16:59:17 162c] TICK,THREAD RESTARTED, 17176
[02/17/2015 16:59:17 162c] Driver transition (mounted volume) for 0 OK
[02/17/2015 16:59:17 162c] TICK,MOUNTED, 17176
[02/17/2015 16:59:17 12f4] Got letter Z, mount point Z:\
[02/17/2015 16:59:17 12f4] Deleting cluster cache
[02/17/2015 17:00:17 162c] Woke up to monitor protocol
[02/17/2015 17:00:17 162c] Sending keep-alive 0
[02/17/2015 17:01:17 162c] Woke up to monitor protocol
[02/17/2015 17:01:17 162c] Sending keep-alive 1
[02/17/2015 17:02:17 162c] Woke up to monitor protocol
[02/17/2015 17:02:17 162c] Sending keep-alive 2
[02/17/2015 17:03:17 162c] Woke up to monitor protocol
[02/17/2015 17:03:17 162c] Sending keep-alive 3
[02/17/2015 17:04:17 162c] Woke up to monitor protocol
[02/17/2015 17:04:17 162c] Sending keep-alive 4
[02/17/2015 17:05:17 162c] Woke up to monitor protocol
[02/17/2015 17:05:17 162c] Sending keep-alive 5
[02/17/2015 17:06:17 162c] Woke up to monitor protocol
[02/17/2015 17:06:17 162c] Sending keep-alive 6
[02/17/2015 17:07:17 162c] Woke up to monitor protocol
[02/17/2015 17:07:17 162c] Sending keep-alive 7
[02/17/2015 17:07:34 12f4] Deleting mount point at Z:\
[02/17/2015 17:07:34 12f4] Calling m_Restore.UnMountDrive
[02/17/2015 17:07:34  ac8] MountedRestoreHelper::GetClusterRequestFromDriver() - aborting due to stop event
[02/17/2015 17:07:34  ac8] RestoreHelper::T_ClusterThread - we're stopping, shutting down our driver connection
[02/17/2015 17:07:34  ac8] MountedRestoreHelper::UnMount() - Success with IOCTL_BACKUPREADER_DELETE_VOLUME IOCTL
[02/17/2015 17:07:34  ac8] Total cluster reads=0, writes=0, errors=0.
[02/17/2015 17:07:34 162c] Cluster thread exited
[02/17/2015 17:07:34 162c] Cluster reader thread finished
[02/17/2015 17:07:34 162c] Exiting thread...
[02/17/2015 17:07:34 12f4] BackupProtocol: disconnecting protocol: RestoreHelper: Disconnecting from server
[02/17/2015 17:07:34 12f4] m_Restore.UnMountDrive returned
[02/17/2015 17:07:34 12f4] Calling m_Restore.DisconnectServer
[02/17/2015 17:07:34 12f4] BackupProtocol: disconnecting protocol: RestoreHelper: Disconnecting from server
[02/17/2015 17:07:34 12f4] m_Restore.DisconnectServer OK
[02/17/2015 17:07:34 12f4] BackupProtocol: disconnecting protocol: RestoreHelper: Disconnecting from server
[02/17/2015 17:07:34 12f4] BackupProtocol: disconnecting protocol: RestoreHelper: Disconnecting from server

[02/17/2015 17:07:34 12f4] ReconnectableStream: Destroyed ClientReconnectableStream for {5AD2EE7B-582F-4E80-852F-B18B129A45F5} 

 

MountBackupWizard.log   

 

 

 
[4516] 150217.165849.2320: Backup: New connection detected. Try fetching all data
[4516] 150217.165849.2500: Backup: Connected to provider Successfully
[9692] 150217.165853.7303: ProviderFramework: Information: [0] : ProviderConnector: Received connection
[9692] 150217.165853.7303: ProviderFramework: Information: [0] : ProviderConnector: Successfully connected for Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupUtil.WcfContracts.IPCBackupServerProvider
[9692] 150217.165853.7313: Backup: New connection detected. Try fetching all data
[9692] 150217.165853.7443: Backup: Connected to Provider Successfully
[4572] 150217.165853.7443: MountBackupWizard: Connected to backup provider on server
[4572] 150217.165853.7593: MountBackupWizard: Found client to restore
[4572] 150217.165853.8993: MountBackupWizard: Cached all client data
[4572] 150217.165853.9003: MountBackupWizard: Connected to backup provider on client
[4572] 150217.165853.9013: MountBackupWizard: Connection process completed
[4908] 150217.165856.2814: MountBackupWizard: No mount point for volume 3be3a78f-01e6-11e3-860a-806e6f6e6963
[4908] 150217.165858.8766: Backup: BackupMounter checking previous mounts.
[5636] 150217.165917.7407: Backup: NotifyMountComplete Error 0 Guid \\?\Volume{52f9aeec-b6ee-11e4-ba1d-bc5ff4ac0ed9}\
[5636] 150217.165917.7427: Backup: Length of mounted paths 5
[5636] 150217.165917.7427: Backup: Mount Path at Z:\
[5636] 150217.165917.7437: Backup: BackupMounter mount path changed.
[4908] 150217.165917.7447: MountBackupWizard: MountPath returned error 3
[4908] 150217.165917.7467: MountBackupWizard: Showing error: Title: The restore process did not succeed; Description: The system cannot find the path specified; Retry: True;
[4908] 150217.170734.6871: ProviderFramework: Information: [0] : ProviderConnector: Connection closed for Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupUtil.WcfContracts.IPCBackupClientProvider
[4908] 150217.170734.6881: ProviderFramework: Information: [0] : ProviderConnector: Connection closed for Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupUtil.WcfContracts.IPCBackupServerProvider

 

 

 

Link to comment
Share on other sites

  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

  • jmwills

    8

  • ikon

    9

  • cadprofessor

    16

Top Posters In This Topic

Where is DNS coming from?  Look to see if KB3023562 got installed on the client.  If so, it would have been about a week ago, so remove it and try again.

Link to comment
Share on other sites

DNS....point to my loca ISP server.  Yes I do have that update on one client.  I am sure that update is not on the other client.  It is my HTPC and I do not update it often.  I will let you know what happens.  Thanks for the tip(s).

 

 

Update.....

 

Removed update that you listed.  Rebooted.  Tried restore files....same error message.

Edited by cadprofessor
Link to comment
Share on other sites

I went back and removed all the February patches and updates from the computer.  Rebooted and tried a file restore.  No go.  Same error message.  Anything else I can try.  I checked the event viewer and I could not see any errors or warning at the time I ran the restore.  I can provide logs if needed.  Thank you. 

Link to comment
Share on other sites

I am trying to restore several files from a folder.  So you can restore individual files from the server.  How is that done?  Does not solve the fact WHS restored is now bugged on two client machines.  Thanks.

Link to comment
Share on other sites

What I was trying to say, is you can restore from the server from any client to another client.  It doesn't have to the be the client that you need to restore the files to.  Example, Clients A&B, you can restore files to B from A.

Link to comment
Share on other sites

Yes, I did try that yesterday when I tested all my machines hooked to the server.  My wife's machine was able to download files from my backup.  As of right now my pc and my htpc are the two with issues.  Thanks goodness my wife does not update her machine.  :^))   Just a pain in the &^%$ to have to do it that way.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...