Jump to content
RESET Forums (homeservershow.com)

BCD Edit help


benmmellor
 Share

Recommended Posts

Looking for some help with BCDEDIT step as per post #57 in setting up the boot from MicroSD.

 

All steps done and generated the GUID.

 

when I then try the final steps I'm having issues.

 

My Microsd is set as drive letter A: and the current booted OS (WHS2011) is on C:

 

the final 8 or so commands to run start with this -

 

bcdedit /store a:\boot\bcd /set {default} device partition=c:

 

results in 'An error occurred while attempting to reference the specified entry'

'The system cannot find the file specified'

 

Obviously the steps prior to this have all worked fine. I am running as Admin so no ideas now...

Link to comment
Share on other sites

HellDiverUK - nope it was genuine placement of a new thread to ask for quick help to confirm the syntax to finalise the boot from MicroSD

 

Sadly you only provided a level of unnecessary sarcasm not help ;)

Link to comment
Share on other sites

HellDiverUK - nope it was genuine placement of a new thread to ask for quick help to confirm the syntax to finalise the boot from MicroSD

 

Sadly you only provided a level of unnecessary sarcasm not help ;)

 

So where is this post #57 then?  In a 4 post thread, do we have to wait for 50-odd more posts?   Or does it actually refer to a different thread, which means it should be in that other thread, not this new one?

 

What you've done is like having a conversation with a group of people in a room, leaving that room, entering another room of different people and carrying on the original conversation.  The second group have NO idea what you're talking about.

 

So....  :rolleyes:

Link to comment
Share on other sites

HelldiverUK it's in the thread about booting AHCI /ODD from a MicroSD.

It was a guide written by 'TheBiggerMan'.

 

I was trying to quote or refer to it but the links weren't copy and pasting.

Link to comment
Share on other sites

Well this topic can now be closed down as I got advice from another source and it's now working fine and booting of the MicroSD.

 

Now just to migrate all my data to my new Gen8.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...