Jump to content
RESET Forums (homeservershow.com)
Vormulac

Admin account but no password!

Recommended Posts

Vormulac

Hi Folks,

 

I've got kind of a weird problem with my server. 

 

I had an evaluation (old but totally legit, I hasten to add) version of WHS which I decided to try on my new server box to see if I liked it. I did, so when the evaluation period was up I tried to register it with MS but they weren't having any of it, so after a few weeks it locked up solid.

This was a couple of months ago and I have managed to buy a new copy of WHS2011 which I have today installed on my server - it seems fine so far (apart from the hours and hours of updates) but there appears to be an issue. It seems to have put a password on the admin account without telling me what it is. I wasn't asked during installation. So now I do not have access to the admin account. Luckily, before I rebooted for the first time I set up a user account of my own with admin privileges, so at least I can log into the damned thing, but I don't like the thought that the admin account is inaccessible to me.

 

Does anyone know anything about this issue or how I can get around it? I'm used to Windows installs asking for a user name and password during the installation process, but this didn't do it - should it have done?

 

I greatly appreciate any advice anyone can give me!

 

PS. It's not 'Admin', I tried...

Share this post


Link to post
Share on other sites
ikon

You should be able to use the account you do have access to to change the password of the Administrator account.

Share this post


Link to post
Share on other sites
Drashna Jaelre

The account you want to use is "Administrator". Full like that. Also, the wizard should have asked you for a "server password". That is the password for the "Administrator" account.

Share this post


Link to post
Share on other sites
Vormulac

When I tried to change the password for the administrator account it wanted to have the current password first - but I hadn't been asked to provide a password at any point so I couldn't do that!

 

A further weirdness I've encountered is that I've logged on to the server from one of my client computers and downloaded the connection software but it won't install, it keeps saying:

 

"Cannot connect the computer to the server because either another software installation is in progress, or, the computer has a restart pending" - even though this doesn't appear to be the case, again, is this people have experienced?

 

Thanks for the input, guys.

Share this post


Link to post
Share on other sites
ikon

Every time I've seen a message about an installation in progress, or restart pending, it was fixed by simply restarting the computer I see the message on.

Share this post


Link to post
Share on other sites
jmwills

Where did you buy the copy of the software?  This image sounds altered.

Share this post


Link to post
Share on other sites
ikon

If you get prompted for the current password, it's because you're using Control Panel/User Accounts.

 

Instead of that, go to Server Manager/Configuration/Local Users and Groups/Users. In there, right-click the Administrator account entry and select Set Password.

Share this post


Link to post
Share on other sites
jmwills

Also, what OS is on the Client?  If 8 and above are you using a Microsoft account or a local account?

Share this post


Link to post
Share on other sites
Vormulac

The client machine is using W7 x64. Bizarrely, in that way that computers do, I have tried everything over again this morning (after countless attempts yesterday) and today it's working! It let me put in an admin password without demanding the (non-existent) current one first and the connection software *finally* ran on my client machine!

 

Huzzah!

 

Thanks for all the assistance, folks - I expect you'll see me pop up from time to time with more questions (this is the first time I've had a proper server OS running at home, my old home 'server' was running XP! :D ).

Share this post


Link to post
Share on other sites
ikon

Did you do this through Control Panel/User Accounts or Server Manager?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...