c0op3r

Microsoft Security Essentials works with WHS V1 & V2

19 posts in this topic

Well I just downloaded the newest B3t4 version of Microsoft Security Essential from Microsoft Connect, and installed it on my WHS v1 and v2 'Vail' box.

 

Well guess what it works no problems below is some links, I hope they work, if not post here and I will look into the links.

 

Microsoft Connect

 

 

B3t4 Security Essentials Link

 

The reason I am not sure about these links is that I was logged in, so if you do not have an account, sign-up and you should be able to download the files.

 

I downloaded using the File Transfer Manager, as the direct DL did not seem to work, I then copied the appropriate file to the appropriate Server Box (i.e. 32 bit to v1 & 64 bit to v2) and double clicked to install.

 

Give it a try

Share this post


Link to post
Share on other sites

Took me a while to recall that v1 doesn't support the x64 version, but the x86 version worked just fine on my 495.

Share this post


Link to post
Share on other sites

I just installed it on Vail. You couldn't ask for a much easier installation.

 

I installed the software; rebooted; reconnected with remoted desktop and ... oh oh, it had already found a problem.

 

I guess now I just sit back and watch.

Share this post


Link to post
Share on other sites

I am glad to use an AV on WHS as no AV is perfect. It's like getting a second opinion for free.

Share this post


Link to post
Share on other sites

Dont forget guys that MSE may work on WHS and Vail but it is completely unsupported.

 

And dont forget to add some exception paths or you may have issues.....

 

Andrew

UsingWindowsHomeServer.com

Share this post


Link to post
Share on other sites

I came across this article on We Got Served where they advice against using MSE on WHS Version 1 because it is unsupported, and isn't specifically designed for the WHS architecture.

 

I guess I've haven't notices any problem running it at all. But this might be something to keep in mind depending on how you use your Home Server. Anyway, here is the article:

Running MSE on WHS Version one? Don't.

Share this post


Link to post
Share on other sites

I also read the article and especially liked the comments.

Not the most scholarly responses I have read in the past,

but I assume we all know we are taking our chances running

it unsupported?

Share this post


Link to post
Share on other sites

With this lack of support in mind, has anyone using MSE on V1 or Vail noticed any problems?

Share this post


Link to post
Share on other sites

I have not come across any problems with MSE on my EX490.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now