Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
mailman1988

All my Client Back up's are now Incomplete.

Recommended Posts

mailman1988

After performing a repair on my Client Backup. ALL of my Back up's are listed as Incomplete.

I tried running the Repair again and yielded no change.

Any ideas on how to repair this, what caused it?

 

No hardware changes or software changes had been made.

Drive Bender is not reporting any issues.

 

Thanks in advance.

 

Share this post


Link to post
Share on other sites
ikon

OK, it's the nuclear option, but you can run "wbadmin delete catalog" from a CMD prompt to wipe out the catalog and start fresh. Not ideal, I know, but if nothing else works.....

Share this post


Link to post
Share on other sites
Jason

I just experienced this issue and others due to bad RAM. Test your RAM with memtest86.

Share this post


Link to post
Share on other sites
Drashna Jaelre

I just experienced this issue and others due to bad RAM. Test your RAM with memtest86.

Or the built in memory tester.

 

 

OK, it's the nuclear option, but you can run "wbadmin delete catalog" from a CMD prompt to wipe out the catalog and start fresh. Not ideal, I know, but if nothing else works.....

That's usually more for server backups being ... finicky...

 

 

Either way:

When running the repair option, this is .... unfortunately normal. Meaning that it can delete chunks of the backups (or even ALL of them). The "incomplete" status usually means that it's missing sections of the backup database. 

Run a manual backup of clients. That may fix the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...