Jump to content
RESET Forums (homeservershow.com)

N40L and IPCop


lima
 Share

Recommended Posts

Hi

 

I'm having *alot* of trouble getting IPCop 2.1.7 to run properly on my Microserver N40L:

 

- Halfway through the install, it says "CDROM not found" - solved this by using HTTP mirror on local network

- If choosing "Flash card" as install type, it won't boot. - solved this by choosing "Hard drive"

- I'm never being prompted to set root/admin credentials during install - unsolved

- After install, when booting, I get alot of iptable "bad argument" errors. Like IPCop tries to set alot of firewall rules but fails - unsolved

- Can't login to root account as I was never prompted to set password

 

Have anyone else had these issues? And how did you solve them?

 

I would post this on the ipcop support forums, but it seems to be somewhat abandoned.

 

Regards, Danni.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...