Jump to content
RESET Forums (homeservershow.com)

Problems getting Lightsout to suspend a WHS V1


wrouffa
 Share

Recommended Posts

I've just restored my HP EX485 WHS V1.  I am trying to reinstall and initiate lights-out so that the server will sleep at a scheduled time nightly.  I've installed and set up the software and added a command on the calendar the suspend at 10PM each night and then run each morning at 8.  The sever fails to respond as requested.  I've tried restarting the server as well as forcing end action on the calendar and trying turnoff instead of suspend.  Nothing happens.  I'm sure I'm missing something simple but for the life of me I cant figure it out.  Can someone help me?

 

thanks!

Link to comment
Share on other sites

Well, first, are all the drivers installed for the system? Especially the vga drivers?

 

Also, the best place to ask is the We Got Served forums, as Tinus, the developer, is active there and can give better answers. 

 

Also, try running "powercfg /availablesleepstates" on the server. Make sure that S3 or higher sleep states are enable. It will also list what is blocking the sleep state.

Link to comment
Share on other sites

I was able to resolve the issue by shutting OFF (not just restarting) both my client PC as well as the server!  Thanks for your support!

Link to comment
Share on other sites

haha! :)

 

Yeah, that will do it. By default, the client app will wake up the server. So, if the client is on as well... :)

Basically, it was doing what it was supposed to. 

 

And IIRC, you can disable that functionality, if wanted. Check the settings, and for the "Monitoring".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...