Jump to content
RESET Forums (homeservershow.com)
ImTheTypeOfGuy

What did you get in the mail today?

Recommended Posts

Big Worm

Let's be honest, you just wanted to rub it in that you just got a nice big 4K TV. :)

Share this post


Link to post
Share on other sites
ikon

I got my cheap PSU tester. I'm not sure if it's the PSU I tested, but the -5V LED seems to be defective.

 

I got one of these too. Tried it on a known defective PSU. It didn't indicate anything :angry:

Share this post


Link to post
Share on other sites
Jason

Oh. And I got a new esata card last week that Drashna recommended. Working perfectly.

Which specific model eSata card?

May delivery for me

Valentine's Day delivery for me!

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

Let's be honest, you just wanted to rub it in that you just got a nice big 4K TV. :)

Not really but the excitement of getting it definitely is what created the thought to start this. The real reason is I often buy things after I hear other people talking about it. So in a way, what I see members buying, I may buy as well.

Share this post


Link to post
Share on other sites
schoondoggy

I figure most of us are getting deliveries on a regular basis and it might be fun to share our package with the community. So share your deliveries here.

 

I finally got my TV yesterday. it isn't set up yet so I don't have a picture of it. And for some reason this forum won't let me paste so I can't even give you a link. but it is a LG, 79" 4K, 3D LED.

The forum require pictures are embedded from a hosting site.

I use imageshack.us. There are several others.

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

schoondoggy,

 

hosting the image is not a problem. I can't paste the url into the post here because this forum doesn't allow me to paste into it. It won't even allow me to quote people. To do either I use tapatalk on my phone and post it and then get on my computer to finish the post. it is a pain.

Share this post


Link to post
Share on other sites
schoondoggy

schoondoggy,

 

hosting the image is not a problem. I can't paste the url into the post here because this forum doesn't allow me to paste into it. It won't even allow me to quote people. To do either I use tapatalk on my phone and post it and then get on my computer to finish the post. it is a pain.

Sorry, misunderstood. Have you tried other browsers? I had the same thing happen on a certain PC. If I remember I could not paste to the forum while I was using the Modern browser in Windows 8. Google on the Desktop ended up working fine.

Share this post


Link to post
Share on other sites
ikon

schoondoggy,

 

hosting the image is not a problem. I can't paste the url into the post here because this forum doesn't allow me to paste into it. It won't even allow me to quote people. To do either I use tapatalk on my phone and post it and then get on my computer to finish the post. it is a pain.

 

Are you using IE, 10 or later? If so, that's the issue. I had to switch over to FF in order to be able to quote and paste.

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

I am using IE 11. The funny thing is on my surface it works fine but on my hp laptop it does not.

 

Sent from my Lumia Icon via Tapatalk

Share this post


Link to post
Share on other sites
ikon

I will have to check my Surface Pro again. I'm using FF on it too, and I think it's because of these issues. Which Surface do you have?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...