Jump to content
RESET Forums (homeservershow.com)

Router won't UPnP for WHS 2011 Remote Web Access


Recommended Posts

OMG, I said something clearly??? Hold, let me go note that down in my diary..... Let's see, Jan. 16, 2o14.... today I said something that somebody actually understood... think I'll order Chinese tonight :D

  • Like 1
Link to post
Share on other sites
  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

  • g725s

    46

  • ikon

    45

  • jmwills

    28

  • oj88

    13

Top Posters In This Topic

Popular Posts

4125 isn't needed .... despite what people may say.   As for port 80, I have Cox as well. They DEFINITELY block port 80 by default. You can get around this by buying the business package...... And

Yes, WPA2 Personal + AES -> that's the ticket.   And, yes, use https://. It's more secure. Gradually, web sites are migrating to https anyway. Http is just too vulnerable.

My feeling is that, today, everyone should use https everywhere they can.

And then you go and blow it. :)

 

Nicely done. I wondered who would spot it first. BTW, I thought it would take longer — I must be getting predictable :D

  • Like 1
Link to post
Share on other sites

Finally getting a chance to test this other than on my phone.  For some reason the phone is still able to bring up the login page.  But my Laptop is not :(

 

The Launch Pad will not work.  If I put the web address in directly I get a message in Chrome saying Your Connection Is Not Private.

Link to post
Share on other sites

I'm pretty sure you have done all this, but just to be certain:

  1. you're using the laptop on an Internet connection from outside your house?
  2. you're using httpS:// in the URL?

I don't use Chrome, so I'm not certain what that message means. However, does that message show up in a window? Is there an option to add an exception, or ignore the message, or "go to the web page anyway"?

Link to post
Share on other sites

I'm pretty sure you have done all this, but just to be certain:

  1. you're using the laptop on an Internet connection from outside your house?
  2. you're using httpS:// in the URL?

I don't use Chrome, so I'm not certain what that message means. However, does that message show up in a window? Is there an option to add an exception, or ignore the message, or "go to the web page anyway"?

I tried both IE and Chrome.  And yes, as was discussed here for that particular port https://myhomeserver.homeserver.com(myhomeserver = name of my server).

Link to post
Share on other sites

I'm surprised you could get myhomeserver as the name of your server. I would have thought it was taken ages ago.

 

I tried the link, but I get "server not found".

Link to post
Share on other sites

I'm surprised you could get myhomeserver as the name of your server. I would have thought it was taken ages ago.

 

I tried the link, but I get "server not found".

That is not my servers name  I put some brackets around an explanation after that address to show I used that name as an example, I guess it is not apparent.  I did not want to publicly post the correct address.

Edited by g725s
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...