Jump to content
RESET Forums (homeservershow.com)

Router won't UPnP for WHS 2011 Remote Web Access


Recommended Posts

  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

  • g725s

    46

  • ikon

    45

  • jmwills

    28

  • oj88

    13

Top Posters In This Topic

Popular Posts

4125 isn't needed .... despite what people may say.   As for port 80, I have Cox as well. They DEFINITELY block port 80 by default. You can get around this by buying the business package...... And

Yes, WPA2 Personal + AES -> that's the ticket.   And, yes, use https://. It's more secure. Gradually, web sites are migrating to https anyway. Http is just too vulnerable.

My feeling is that, today, everyone should use https everywhere they can.

Drashna Jaelre

As soon as you disable UPNP, it deletes all of the entries, and sets you back to step zero, basically.

 

That said, if I haven't mentioned it already, portforward.com is a great site for walking you through this.

Link to post
Share on other sites

As soon as you disable UPNP, it deletes all of the entries, and sets you back to step zero, basically.

 

Is this on every router you've encountered. I thought DDWRT left the port forwards alone once they were set up. Could well be wrong on that though.

Link to post
Share on other sites
Drashna Jaelre

Is this on every router you've encountered. I thought DDWRT left the port forwards alone once they were set up. Could well be wrong on that though.

I'd have to check, but i'm pretty sure it deletes them. But regardless, if you reboot it....

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...