Sign in to follow this  
Followers 0
g725s

Router won't UPnP for WHS 2011 Remote Web Access

144 posts in this topic

What is RWA?  And how might I do that?

 

RWA is Remote Web Access.

Share this post


Link to post
Share on other sites

It's for the AC68U instead, but this should be very close, at least:

 

http://portforward.com/english/routers/port_forwarding/Asus/RT-AC68U/Windows_Home_Server.htm

More speciifcally, a piece of malware on the network could spoof the UPNP stuff and enable access to any of the computers on your network. That's NOT assuming that it sets up some sort of "command and control" hub to connect and control OTHER systems on your network.

 

I set up the ports more like what Asus pages shows for HTTP Server at the bottom of this page: http://www.asus.com/us/support/FAQ/114093

Also the AC68U is the same exact router as the AC68R, that is just who they are sold by.  I got mine from Costco so it had the R.

 

I'm leary about the instructions on the page you link.  Seem like they are more interested in having you install their software on your computer.

Edited by g725s

Share this post


Link to post
Share on other sites

Ok, just so everybody's on the same page, do you have it setup as such:

 

Port Range | Local IP | Local Port | Protocol

80 | 192.168.1.1 | 80 | TCP

443 | 192.168.1.1 | 443 | TCP

4125 | 192.168.1.1 | 4125 | TCP

 

Note: "192.168.1.1" is the example IP address of your WHS2011

Share this post


Link to post
Share on other sites

Also, don't trust the configuration wizard, OR your internal network. 

 

Use a proxy service, or your phone when it's not connected to local network to verify if this is working properly.

 

 

Additionally, depending on your ISP, it MAY block the ports. Most consumer plans WILL block port 80. Some block 443. It would be a good idea to find out if your ISP is blocking these ports.

 

 

Additionally, GRC's ShieldsUp! is a good way to see if the port forwarding is working:

https://www.grc.com/x/ne.dll?bh0bkyd2

The "common service ports" is a good list to use, otherwise, the custom range is best.

Share this post


Link to post
Share on other sites

Ok, just so everybody's on the same page, do you have it setup as such:

 

Port Range | Local IP | Local Port | Protocol

80 | 192.168.1.1 | 80 | TCP

443 | 192.168.1.1 | 443 | TCP

4125 | 192.168.1.1 | 4125 | TCP

 

Note: "192.168.1.1" is the example IP address of your WHS2011

Yes, this is how I set it up. And I enabled port forwarding.

Share this post


Link to post
Share on other sites

Then this is probably a limited functionality of your router as Drashna pointed out.  In other words, your router may not be able to negotiate that address form inside your LAN, but if you are outside it should be working.

If you manually setup the router, ignore the warnings you are see in the dashboard,  If you would like to PM me the URL in a PM, I can see if it resolves to the logon landing page.

Share this post


Link to post
Share on other sites

Then this is probably a limited functionality of your router as Drashna pointed out.  In other words, your router may not be able to negotiate that address form inside your LAN, but if you are outside it should be working.

If you manually setup the router, ignore the warnings you are see in the dashboard,  If you would like to PM me the URL in a PM, I can see if it resolves to the logon landing page.

 

I don't know why it gave me the domain warning, but now all I get is this warning:

RWAerror.jpg

 

FYI, And those three forwarded ports that I put in are the only ports on the list.  I would assume that any programs that try to use UPnP would add to the list?

Edited by g725s

Share this post


Link to post
Share on other sites

Don't Run the Wizard to setup the router!!!!

Share this post


Link to post
Share on other sites

Don't Run the Wizard to setup the router!!!!

 

 

 

Also I just got off the line with my ISP (cox.net) and they filter port 80, the others (443 and 4125) are fine.  What would be the work around since this is the case?

Edited by g725s

Share this post


Link to post
Share on other sites

Also, don't trust the configuration wizard, OR your internal network. 

 

Use a proxy service, or your phone when it's not connected to local network to verify if this is working properly.

 

 

Additionally, depending on your ISP, it MAY block the ports. Most consumer plans WILL block port 80. Some block 443. It would be a good idea to find out if your ISP is blocking these ports.

 

 

Additionally, GRC's ShieldsUp! is a good way to see if the port forwarding is working:

https://www.grc.com/x/ne.dll?bh0bkyd2

The "common service ports" is a good list to use, otherwise, the custom range is best.

 

I ran the test on that website you suggested and it shows the port 443 is open.

 

If I access my WHS2011 box from outside my LAN it will be on my laptop tethered to my phone service (Sprint), or at my girlfriends house (same ISP) to access video or music files I have on my server.

Edited by g725s

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0