Jump to content
RESET Forums (homeservershow.com)

Router won't UPnP for WHS 2011 Remote Web Access


Recommended Posts

I tried running WHS 2011 Remote Web Access setup and I get 2 errors:

  1. Port forwarding is not configured correctly on the router
  2. Remote web access to your server is blocked

I just got a new router, an Asus RT-AC68R.

I tried setting up port forwarding following instructions:

http://www.asus.com/us/support/FAQ/114093

 

I put in the server name and IP for both ports 80 and 443 with no joy.

 

My last router was completely UPnP and I never had to do anything other than just let WHS 2011 setup do its thing.

 

Anyone have ideas on how I could get Remot Web Access working with this router?

Edited by g725s
Link to post
Share on other sites
  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

  • g725s

    46

  • ikon

    45

  • jmwills

    28

  • oj88

    13

Top Posters In This Topic

Popular Posts

4125 isn't needed .... despite what people may say.   As for port 80, I have Cox as well. They DEFINITELY block port 80 by default. You can get around this by buying the business package...... And

Yes, WPA2 Personal + AES -> that's the ticket.   And, yes, use https://. It's more secure. Gradually, web sites are migrating to https anyway. Http is just too vulnerable.

My feeling is that, today, everyone should use https everywhere they can.

I'd turn off UPnP and add TCP 4125 to the list of forwarded ports.

 

Ok I added the third port forwarding of TCP 4125 as well and turned off UPnP and this time get three errors: 

  1. UPnP is not enabled on the router
  2. Remote Web Access to your server is blocked
  3. The domain name is not setup
Edited by g725s
Link to post
Share on other sites

1. Disregard the UPnP error.

 

2. Make sure that all three ports; 80, 443, and 4125 are allowed to pass through your network router/firewall.

 

3. I have to ask, you did set this up, right?

Link to post
Share on other sites

Don't forget that the ports have to be allowed through the Windows Firewall too.

Would not the Remote Web Access setup set the rules for the firewall?  Assume your referring to WHS 2011 built in firewall?

 

1. Disregard the UPnP error.

 

2. Make sure that all three ports; 80, 443, and 4125 are allowed to pass through your network router/firewall.

 

3. I have to ask, you did set this up, right?

1. ok. Why set UPnP to disable?

2. if I enable these ports in the router that should make them pass through right?  I guess this could be a firewall issue then from what you and ikon are referring to here.  Would not the WHS 2011 Remote Web Access setup set the Windows firewall rules?

3. Yes, I've done all the setup. What were you thinking here?

Edited by g725s
Link to post
Share on other sites

You disable UPnP because it's a security risk.

 

RWA may have set up the Windows Firewall correctly, but you should check it to be sure.

Link to post
Share on other sites

You disable UPnP because it's a security risk.

 

RWA may have set up the Windows Firewall correctly, but you should check it to be sure.

 

What is RWA?  And how might I do that?

Link to post
Share on other sites
Drashna Jaelre

It's for the AC68U instead, but this should be very close, at least:

 

http://portforward.com/english/routers/port_forwarding/Asus/RT-AC68U/Windows_Home_Server.htm


You disable UPnP because it's a security risk.

 

RWA may have set up the Windows Firewall correctly, but you should check it to be sure.

More speciifcally, a piece of malware on the network could spoof the UPNP stuff and enable access to any of the computers on your network. That's NOT assuming that it sets up some sort of "command and control" hub to connect and control OTHER systems on your network.

Link to post
Share on other sites

3. Yes, I've done all the setup. What were you thinking here?

I don't mean no disrespect. No need to go all hostile on me. It's a troubleshooting strategy in that, you isolate the more obvious/basic items first before going on with the more advanced stuff. And the error simply points to the domain name not being setup, hence, I had to ask for validation that you did.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...